BOClean 05/02/2005 - Corrects Usage Spike?

Discussion in 'other anti-trojan software' started by Samjax, May 2, 2005.

Thread Status:
Not open for further replies.
  1. Samjax

    Samjax Registered Member

    Joined:
    Mar 21, 2004
    Posts:
    12
    Re: BOClean FILEDATE: 05/02/2005 05:45:17 (US-EDT)

    It appears that at least on my machine...the new update has gotten rid of the CPU usage spikes that I had been experiencing. Has anyone else noticed this or is it just my imagination? o_O
     
  2. dog

    dog Guest

    Hi Samjax, ;)

    Welcome to Wilders' ;)

    As we don't allow any discussions in the update forum, I have split your post from the update thread and moved it to the "Other Anti-Trojan" Forum. Where a discussion can take place about your findings.

    Regards,

    Steve
     
  3. Samjax

    Samjax Registered Member

    Joined:
    Mar 21, 2004
    Posts:
    12
    Ack! Please kill one of these messages. Very sorry :)
     
  4. dog

    dog Guest

    No problem ;) Done

    If you would like to add any addition info to your first post in this thread, select the edit button and add anything you wish. ;)

    Steve
     
  5. richrf

    richrf Registered Member

    Joined:
    Dec 11, 2003
    Posts:
    1,907
    After my last update, the spikes have disappeared. I am running ProcessGuard, KAV 4.5, and Ewido. I'll keep it running for now. The only problem I still have is that it hangs my machine on shutdown if I forget to shut down BOClean first.

    Rich
     
    Last edited: May 2, 2005
  6. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Using Process Explorer, i'm getting between 7-15mb cpu-spikes. What numbers are you guys getting?
     
  7. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    I'm seeing spikes of 14% (two hours after applying the update), which is about the same as before the update.

    Nick
     
  8. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    I'm seeing spike at around 15% wich is not better than before.

    Atomas31
     
  9. richrf

    richrf Registered Member

    Joined:
    Dec 11, 2003
    Posts:
    1,907
    18% here, which is much better than what I saw the last time I checked several weeks ago. At that time it was over 35%. I am running KAV 4.5, ProcessGuard, RegDefend, and Ewido. Ewido is relatively quiet, in comparison - but I do not know if that is good or bad. :)

    Rich
     
  10. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    I'm a licensed user and haven't received any info about an updated version. What's the version number?
     
  11. mercurie

    mercurie A Friendly Creature

    Joined:
    Nov 28, 2003
    Posts:
    2,444
    Location:
    Sky over the Wilders Forest
    Same here Don. Exceptable to me and no change.

    Note: I do not run Process Guard.
     
  12. john2g

    john2g Registered Member

    Joined:
    Feb 10, 2002
    Posts:
    207
    Location:
    UK
    There isn't an updated version :)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.