Bluescreens while analyzing

Discussion in 'Acronis True Image Product Line' started by Brian-X, Sep 3, 2004.

Thread Status:
Not open for further replies.
  1. Brian-X

    Brian-X Guest

    Hi.

    We use TI7 build 613 english here and we have big problems with system on which HP Openview NetworkNodeManager is installed.
    Also OpenSSH, CiscoWorks and NGenius is installed on those systems.
    And at last an Checkpoint Firewall Management.
    So we have 3 applications using cygwin (Checkpoint, OpenSSH and Acronis) and 3 applications haveing permanent files open / file io (HP OV NNM, Cisco, nGenius).

    While trying to make online images (from boot CD it is possible of course) acronis brings up a bluescreen while analyzing a disk.
    On this disk the data directories of the Network Management Software are.
    Bluescreens are with "wrong or less irq" and "page fault in non paged area".
    Sometimes this occurs just 3-5 times, then it works but on other systems it happens every single time.
    At last it happens when trying to deinstall acronis (why analyzing the disk when it is going to be deinstalled? strange...).
    I also stopped all services for all those applications to get the file io stopped but even then it bluescreens.

    Anyone ever had a similar problem or have an idea?

    Regards
    Brian
     
  2. malansparrow

    malansparrow Registered Member

    Joined:
    Oct 29, 2004
    Posts:
    1
    Re: Bluescreens while analyzing [launching too]

    i too am getting PAGE_FAULT_IN_NONPAGED_AREA bluescreen EVERY time i launch TI 7.0 build 634.

    however, unlike the previous post, this is NOT a sophisticated server or anything like that. it's a plain vanilla 600mhz, PIII, dell optiplex g1 running windows 2000 sp4.

    on second similar cpu upon launch i get:

    "E000101F4: Acronis True Image has not found any hard disk drives."

    hey acronis moderator -- any suggestions?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Re: Bluescreens while analyzing [launching too]

    Hello malansparrow,

    Thank you for using Acronis True Image (http://www.acronis.com/products/trueimage/).

    Please accept our apologies for your inconvenience.

    Regarding the first problem please contact support@acronis.com.

    "E000101F4: Acronis True Image has not found any hard disk drives." - Please install the below update with disabled logging and see whether the problem persists.

    http://www.acronis.com/files/support/SnapAPI_s_e.exe

    If the problem does persist, please contact support@acronis.com.

    Thank you.

    --
    Best regards,
    Andrew Berezovsky
     
Thread Status:
Not open for further replies.