Blue Screen while run a full scan

Discussion in 'ESET Smart Security v3 Beta Forum' started by guojc, Apr 7, 2007.

Thread Status:
Not open for further replies.
  1. guojc

    guojc Registered Member

    Joined:
    Apr 7, 2007
    Posts:
    13
    I have blue green two times of three full scan I tried. It never occur to my Vista system before. The error message say some file that may have the name like tdx.sys fail. I see some post it is mightbe a problem with uttorent. I do have uttorent 1.7 beta in all the three time. Is that matter? I'm afraid I won't try a full scan any more till next beta is realsed.
     
  2. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    Can't confirm. works great over here.
    try a reinstall
     
  3. guojc

    guojc Registered Member

    Joined:
    Apr 7, 2007
    Posts:
    13
    Another two BSOD occured, this time even not runing a scan. I google the error message, and find out it is some about driver stop responding, or reference to invalid address. It's been known that it could be caused by antivirus software, or driver problem. Since I have not install a new driver recently, I could only assume it's a problem with ess.
     
  4. Tomas

    Tomas Eset Staff Account

    Joined:
    May 2, 2003
    Posts:
    216
  5. cupez80

    cupez80 Registered Member

    Joined:
    Jun 28, 2005
    Posts:
    605
    Location:
    Surabaya Indonesia
    work great here. tried several times :D
     
Thread Status:
Not open for further replies.