blue screen (but not the bsod)

Discussion in 'NOD32 version 2 Forum' started by bsilva, Jun 1, 2004.

Thread Status:
Not open for further replies.
  1. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    Once in a while after I log in, or at log in I just get a blue screen. It hangs on the login. At first I thought maybe it was the automatic updates that we push out, but then it happened on a pc that doesn't get any updates. If I reboot all is fine.
     
  2. sir_carew

    sir_carew Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    884
    Location:
    Santiago, Chile
    Try to disable IMON and view if the problem dissapear.
     
  3. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    Thanks, I will try that next. The only problem is happens sporadically.
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    64,328
    Location:
    Texas
    bsilva

    Do you have nvidia drivers on your system? I have had the same blue screen you mention but, only once.
     
  5. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    I do not have nvidia drivers on my systems. It's really strange. I have mentioned it to support and they said to disable AMON. But by the time it happens it been weeks or months. I have 535 pcs with NOD32 and it doesn't happen to all of them.

    Brian
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.