bloquer un port ?

Discussion in 'LnS French Forum' started by gigi06, Dec 7, 2004.

Thread Status:
Not open for further replies.
  1. gigi06

    gigi06 Guest

    Bonjour,

    voilà ,je suis sur LnS 2.05 avec Kaspersky 5 et ça fait 2 jours que j'ai des attaques sur le port 135 par "Lovesan" qui est bloqué par Kaspersky (heureuseùent,c'est un vers).
    Je voudrais savoir comment creer une regle pour fermer le port 135. J'ai lu certain post mais j'ai du planté quelques parts car kaspersky continu d'avoir les attaques de l'exterieur par le port 135 et cette m.... de Lovesan.

    merci de me répondre,je desespere.

    à+

    gigi06
     
  2. gigi06

    gigi06 Guest

    re salut,
    voilà la regle que j'ai crée:
    bon,je ne sais pas comment coller une image ? pardon

    gigi06
     
  3. riot_blood

    riot_blood Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    50
    Salut,


    Pour que tes Port soit Invisible , tu va dans Filtrage Internet , et ensuite il te suffit de mettre la regle Evolue , et voila ton PC sera bien proteger et meme si tu continue a voir ces alerte dans le Journal sache que le Port est bien fermer et que l'attaque est bien Bloquer ;)


    Bonne Journée
     
  4. gigi06

    gigi06 Guest

    salut et merci pour ta réponse,

    comment mettre des images sur un post ? je voulais mettre la regle que j'ai crée pour fermer le port 135...

    c'est clair que j'ai toujours des alertes sur Kaspersky même avec les régles evolués.

    à +

    gigi06
     
  5. riot_blood

    riot_blood Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    50
    Salut,


    Pas la peine de créer une regles, il te suffit de faire un capture ecran de l'image et de l'hebergé sur ce Site .
     
  6. gigi06

    gigi06 Guest

    salut,

    voilà la regle que j'ai crée : http://img70.exs.cx/img70/7972/regleslns8ad.jpg

    pour ce qui est des regles evolué, ce que je n'ai pas compris c'est que les attaques sont toujours là pour kaspersky...donc le port n'est pas fermé ou invisible...peut être pas tout compris...

    à +

    gigi06
     
  7. gigi06

    gigi06 Guest

  8. riot_blood

    riot_blood Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    50
    Bonjour,


    Voici comment moi j'aurait créer cette regle ,je bloquerai les 2 port les plus attaquez dont : 135,445



    Nom de regle : Bloquer le Port 135/445
    Direction : Paquets entrants et sortants
    Ethernet type : IP
    Protocole : TCP
    IP Adresse : Egale mon @
    TCP/UDP Port : Egale ou : 135, 445


    Voila, mais je le repete encore la Regles Evolue bloque ce Port ou sinon je pense que tu a un Virus ou un Trojans sur ton PC puisque tu est reperer .


    Bonne Journée
     
  9. gigi06

    gigi06 Guest

    salut et merci pour ta réponse,

    j'essaye ta régle de suite. Pour les regles evolué, je fais un essai aussi.
    Pour ce qui d'être reperé, j'y ai pensé. J'ai scanné mon Pc avec Ad-aware SE ,
    a²free,Spy sweeper et pour finir Trojan Hunter...et bien sur Kaspersky 5.007....rien trouvé.....aucon de ces programmes m'a trouvé de trojan. je desespere !

    bon,j'essaye ta regle et les regles evolué, je te tiens au courant

    à +

    gigi06
     
  10. riot_blood

    riot_blood Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    50
    Bonjour,


    N'oubli pas de respectez le placement des Regles : TCP avec les TCP etc


    Tiens nous au courant ;)



    Bonne Journée
     
  11. gigi06

    gigi06 Guest

    salut,

    bon,effectivement,je suis passé par les regles evolué et c'est ok,Kaspersky ne voit plus rien. Merci beaucoup

    par contre,j'ai rajouté les regles pour Emule & edonkey (que j'avais dans les standards),et ça à l'air de fonctionner.
    Chose que je ne savait pas et pourtant tout à toujours bien fonctionné (je crois) c'est qu'il fallait respecter l'ordre des udp / tcp, de les mettre ensemble....je vais te faire rire mais les régles que j'avais importé été bien rangé ensemble au plus haut,j'avais fait pareil dans les regles standard sans jamais avoir de souci .....je crains un peu non?

    à+

    gigi06
     
  12. gigi06

    gigi06 Guest

    salut,

    par contre depuis les regles etendue, impossible de me connecter à KAD dans EMULE...j'ai beua toucher dans les regles ,rien à faire

    gigi06
     
  13. superdawson

    superdawson Guest

    Je crois qu'il faut que tu ouvre le port 4672 (par defaut) en UDP : ajoute la regle dans la partie filtrage internet
     
  14. gigi06

    gigi06 Guest

    salut,

    c'est cool , ça fonctionne.

    merci beaucoup à tous

    à +

    gigi06
     
Thread Status:
Not open for further replies.