Bloqué port 139

Discussion in 'LnS French Forum' started by nico_val, Sep 17, 2005.

Thread Status:
Not open for further replies.
  1. nico_val

    nico_val Registered Member

    Joined:
    Sep 17, 2005
    Posts:
    7
    Bonjour,

    Je viens de testé mon PC sur http://check.sdv.fr/ et j ai le port 139 d ouvert...Sur la toile j ai lu qu il etait possible de desactiver sur port en desactivant Netbios dans les parametres TCP/IP avancé...

    Le probleme c est que j ai du activé ceci pour creer mon réseaux local et partagé ma connexion internet avec mon pc portable.

    Suis donc obligé de laissé ce port 139 ouvert si j ai un réseaux, ou y a t il un moyen de le ferme ? , avec look n stop ? et si quelqu un peut me faire/envoyer cette regle...

    Merci beaucoup par avance.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Ca dépend de votre mode de connexion.
    Si vous avez un routeur, ou si vous avez un vrai réseau local, alors normalement le port 139 ne devrait être ouvert qu'en interne et pas visible de l'extèrieur.

    Quelle est votre configuration réseau ?

    Frédéric
     
  3. nico_val

    nico_val Registered Member

    Joined:
    Sep 17, 2005
    Posts:
    7
    Mon PC fixe est relié a ma freebox en usb, et mon PC portable est relié a mon PC fixe en RJ45 croisé.

    Le test de securité est fait sur mon fixe et m indique que mon port 139 est ouvert.

    Merci pour votre aide
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Ok, le port 139 devrait être invisible pour l'extèrieur (sur l'interface réseau connectée au port USB) et ouvert sur le réseau interne (sur l'interface réseau de la carte réseau entre les 2 ordis).

    Dans les options de Look 'n' Stop, l'interface réseau sélectionnée est-elle bien celle de la connexion qui utilise le port USB ?
    Si oui, avez-vous bien la règle "TCP : Arrêter WinNuke" dans le jeu de règles de Look 'n' Stop et cette règle configurée pour bloquer.
    Si oui, pourriez-vous essayer un autre scanneur en ligne, GRC:
    https://www.grc.com/x/ne.dll?bh0bkyd2
    S'il dit la même chose et que pendant le test vous avez quand même bien des alertes dans le journal, c'est que le port 139 est ouvert (ou fermé) en amont, et que le scan sur le port 139 n'arrive en fait jamais jusqu'à votre PC.

    Frédéric
     
  5. nico_val

    nico_val Registered Member

    Joined:
    Sep 17, 2005
    Posts:
    7
    Oui dans mes options la case coché de l interface réseau est bien ma carte freebox.

    Oui j ai la regle WinNuke dans mon jeu de regle

    J ai fait le test que vous me donner, et mon port 139 est encore ouvert et rien dans le journal sur ce port..

    Help & merci
    Nico
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Ok, mais il y a bien un tas d'autres alertes durant le scan sur les autres ports ?
    C'est juste pour être sûr que le scan marche correctement et que Look 'n' Stop voit et bloque quand même bien d'autres connexions entrantes.

    Si oui, je ne vois pas d'autre explication que ce port ouvert en amont.

    Si vous utilisez toujours le jeu de règles standard, essayez de passer au jeu de règles évolué pour voir si cela change quelque chose.

    Cordialement,

    Frédéric
     
  7. nico_val

    nico_val Registered Member

    Joined:
    Sep 17, 2005
    Posts:
    7
    ou la la mea culpa avec le jeu de regle standard tout est bloqué....pourquoi alors existe t il est jeu evoulé ?

    Mon probleme venait d une des regles qu on m avait donné pour m autoriser a me connecter puor certains jeu en reseaux...

    Mon soucis maintenant c est que sans cette regle je n arrive plus a me connecter a ces serveurs.
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Le jeu de règles évolué bloque plus de choses, c'est pour cela qu'il a été créé. Certains types de scan ne mettent pas en évidence les choses suplémentaires qui sont bloquées.

    Si le port 139 est obligatoire pour votre jeu en réseau, alors il n'y a pas trop de solution, si ce n'est associer votre jeu à la règle que vous avez ajoutée pour que la règle ne soit effective que si le jeu est lancé (et donc inactive quand vous faites le scan et que le jeu n'est pas lancé).

    Si le port 139 n'est pas obligatoire pour votre jeu en réseau, alors la règle qui a été ajoutée est trop permissive et elle doit être affinée.

    Frédéric
     
  9. nico_val

    nico_val Registered Member

    Joined:
    Sep 17, 2005
    Posts:
    7
    Merci pour tout j ai réglé mes soucis.
     
Thread Status:
Not open for further replies.