Blocking Banners? (468 by 60)

Discussion in 'SpywareBlaster & Other Forum' started by KrAzy Che3To, Aug 3, 2004.

Thread Status:
Not open for further replies.
  1. KrAzy Che3To

    KrAzy Che3To Registered Member

    Joined:
    Aug 3, 2004
    Posts:
    1
    Hmm.. I'm not sure if this was SpywareBlaster or another program. But ever since I installed SpywareBlaster my computer has been blocking 468 by 60 Banners and Misc other sizes. I know this can be good sometimes, but it's also blocking my logo on MY site. I thought my website wasn't working, yet it was. It just doesn't show it, period. I was wondering if this WAS SpywareBlaster and if it was, how could I prevent this or change this? Thank You! If anyone else can help me with a possibility of this not being SpywareBlaster that would also help a ton. Thank You very much!
     
  2. BlackSwan

    BlackSwan Registered Member

    Joined:
    Jul 13, 2003
    Posts:
    104
    If your logo is just an image file in any known format I don't think SB should have anything to do with it not showing. On the other hand, if it contains a link to one of the domains SB blocks there might be a possibility SB is keeping it from showing. o_O

    But still, I couldn't really confirm this as I've never encountered this specific problem. I've never had any trouble with banners appearing on web pages in all the time I've been using SB (and it's quite a long time)...

    BS :)
     
  3. tosho

    tosho Guest

    usually firewalls do this, not SB.
     
Thread Status:
Not open for further replies.