blocked at startup although ask user is set

Discussion in 'Ghost Security Suite (GSS)' started by yaya, Apr 17, 2006.

Thread Status:
Not open for further replies.
  1. yaya

    yaya Guest

    every time i start windows some entries are automatically blocked
    i think they are valid and want to authorize them but when i go to "Security - Policies" for example in the "configure" window everything is set to ask user

    if all is set to ask user, why is this
    "Blocked [Auto User]"

    and how do i get it to stop?
     
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Yaya, Until an RD rules expert defines a rule for you, I would suggest that you disable GSS / RD for one reboot, thus allowing the change to occur, then re-enable.

    This should be safe as, by the look of it, this is a valid windows system process, though I would like that ratified by an expert first.

    HTH Pilli
     
  3. f3x

    f3x Registered Member

    Joined:
    Feb 6, 2006
    Posts:
    311
    Location:
    Montreal, Quebec
    Hi yaya.

    "Blocked [Auto User]"

    Means ... Blocked Automaticly... altougth it was set to ask user.
    This is done because the even happens before GSS gui load.
    So GSS cannot ask you what to do and it block.


    If it look safe you need to setup a rule for alwais allow.
    However i am surprised as i have never experienced such a case on my XP.
     
Thread Status:
Not open for further replies.