Blocage requête Navigateur Internet Explorer au bout de 30 minutes d'utilisatio

Discussion in 'LnS French Forum' started by Sylvebarbe, Feb 22, 2004.

Thread Status:
Not open for further replies.
  1. Sylvebarbe

    Sylvebarbe Registered Member

    Joined:
    Feb 22, 2004
    Posts:
    3
    Bonjour,

    Après avoir installé LaS et après 30 minutes d'utilisation environ il m'est impossible d'utiliser l'Internet Exploreur. Bien que l'application fasse partie de la liste des logiciels autorisés. Toutes les requêtes sont systématiquement interrompues au bout de ce laps de temps d'utilisation !!!o_O?? C'est dommage car j'avais quitté Zone Alarme Pro pour celui-ci !!!!! :(
    J'utilise le fichier de configuration par défaut et rien d'autre. Je sais que cela vient de LaS car si j'interromp son fonctionnement je peux de nouveau naviguer sur le Net. Si quelqu'un connait la solution... Merci d'avance.

    Christian
     
  2. Charlie_lm

    Charlie_lm Guest

    Bonjour,

    Je connais exactement le même problème. Une trentaine de minutes est la navigation est impossible. Internet Explorer se lance mais ne charge aucune page. Mon notificateur d'e-mail ne fonctionne plus non plus, passé ce laps de temps fatidique... De la même façon, il suffit de désactiver LNS et tout redevient normal. Donc, je me joins à Christian pour crier : AU-SECOURS!
     
  3. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Il suffit de desactiver le Statefull Packet Inspection dans les options avancées.
    Qd le nombre de connexions actives/pendantes devient trop élevé, cette fonctionalité bloque le traffic.

    Une amélioration est pt etre prévue de ce coté pour de futures version, je ne sais pas.
     
  4. Charlie_lm

    Charlie_lm Guest

    Merci beaucoup pour cette réponse... Effectivement, je n'ai plus de problème. Mais est-ce que je ne diminue pas de beaucoup l'efficacité de Look'n'Stop en désactivant cette fonction?
     
  5. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Cette fonction filtre en arrivé les paquets et n'accepte que les paquets appartenants a des connexions que tu as inititiés.
    Cela permet de faire un tri efficace avant d'appliquer les régles de filtrage.

    Sans cette fonctionalité, uniquement tes régles sont appliquées, ce qui tolère moins d'erreurs, mais si tout est correctement configuré tu n'en es pas moins sécurisé.
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Quand ce problème survient il serait intéressant d'ouvrir la fenêtre des connexions pour voir pourquoi certaines connexions restent ouvertes.

    Sinon, est-ce que ce problème survient avec la version 2.05b3 ? une correction a été apportée dans le TCP SPI qui peut éventuellement déjà résoudre le problème (par rapport à une version 2.04p2).

    Frédéric
     
Thread Status:
Not open for further replies.