Blank Email Alerts, %ERRORDESCRIPTION%

Discussion in 'ESET NOD32 Antivirus' started by sammyc53, Mar 17, 2008.

Thread Status:
Not open for further replies.
  1. sammyc53

    sammyc53 Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    39
    My email alerts from the Remote Admin get delivered to me like this:



    3/17/2008 9:53:46 AM - During execution of Kernel on the computer LAB03, the following warning occurred: %ERRORDESCRIPTION%


    Any ideas on how to remedy this? I've un-installed, re-installed everything...

    Thanks,

    sam
     
  2. sammyc53

    sammyc53 Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    39
    Here is another example:

    3/17/2008 12:20:07 PM - Module %SCANNER% - Threat Alert triggered on computer LAB03: %INFECTEDOBJECT% contains %VIRUSNAME%.
     
  3. BedreAntivirus

    BedreAntivirus Registered Member

    Joined:
    Mar 11, 2008
    Posts:
    92
    64-bit windows by any chance?
     
  4. sammyc53

    sammyc53 Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    39
    nope :) 32-bit, RA is on Win 2003 SP2
     
  5. Philippe_FR22

    Philippe_FR22 Registered Member

    Joined:
    Sep 6, 2007
    Posts:
    249
    Hello,
    I had same problem with 3.0.636 French NOD32. This was solved with 3.0.642 French NOD32.

    Regards
     
  6. sammyc53

    sammyc53 Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    39
    Ok, recently, now my alert emails are totally BLANK! I just updated the server, and that didn't fix it...

    Ideas?
     
  7. sammyc53

    sammyc53 Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    39
    I solved it myself. There is a period at the end that needs to be removed... I added back the variables and it's working fine now.

    %TimeStamp% - Module %Scanner% - Threat Alert triggered on computer %ComputerName%: %InfectedObject% contains %VirusName%.

    Change to:

    %TimeStamp% - Module %Scanner% - Threat Alert triggered on computer %ComputerName%: %InfectedObject% contains %VirusName%

    Now, I wonder how I can get some line breaks in there...?
     
  8. edwin3333

    edwin3333 Registered Member

    Joined:
    Aug 29, 2007
    Posts:
    244
    I took a 3.0.650 policy and comparied it to the 3.0.657 policy never having 3.0.650 and it looks like the 3.0.650 had the messages reciprocated.

    The Event Messages should read;
    %TimeStamp% - During execution of %ProgramName% on the computer %ComputerName%, the following warning occurred: %ErrorDescription%


    and the threat;
    %TimeStamp% - Module %Scanner% - Threat Alert triggered on computer %ComputerName%: %InfectedObject% contains %VirusName%.

    Build 650 had the wrong message in each event. Backwards.

    Since I'm applying a policy I built in 3.0.650, the upgrade to 3.0.657 doesn't fix this. I have to modify my policy to fix it.
     
    Last edited: May 29, 2008
Thread Status:
Not open for further replies.