bios bug detected #81 (000fdcf0)

Discussion in 'Acronis True Image Product Line' started by belgiumrom, Dec 16, 2006.

Thread Status:
Not open for further replies.
  1. belgiumrom

    belgiumrom Registered Member

    Joined:
    Mar 3, 2005
    Posts:
    10
    Hello guys,
    I have Acronis True Image 9.0 Build 2337. I created a rescue CD from this version which I used numerous times before. Today I tried to restore an image I created for my Compaq Presario V6110CA notebook. First off, rescue CD takes a long time to boot, then gives me the message I quoted above "bios bug detected #81 (000fdcf0)". After it boots in the GUI interface and I try to see my networked places I can't-no network booting I said, ok-will get off a USB storage device.
    The USB device is seen, I can select the image to restore but right after I click on next to restore it freezes completely. I left it alone for 2 hours but nothing happened. I tried with other versions rescue CD's but the result is the same. I looked in FAQ's for this specific error but I couldn't find it so I'm posting now...
    Any help much appreciated.
    Thanks
     
  2. belgiumrom

    belgiumrom Registered Member

    Joined:
    Mar 3, 2005
    Posts:
    10
    :)
    never mind guys, I followed the instructions posting on this forum (which I didn't read b4-DUH!!!), I rewrote the BIOS, gave the noapic command at the linux boot and now the image is restoring fine...
    thanks
     
  3. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    you could try updating to the latest build and see of th eproblem is still there.

    Colin
     
Thread Status:
Not open for further replies.