BiG BuG in ESS

Discussion in 'ESET Smart Security v3 Beta Forum' started by uc-icq, Apr 6, 2007.

Thread Status:
Not open for further replies.
  1. uc-icq

    uc-icq Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    129
    Hi folks, members of a local security forum reported what sounds to be a big bug existing in the beta release of ESS. Here's how to reproduce it: Go to Computer scan > Custom scan > Check 'My Computer' > Click on 'Scan'. Make sure you have an optical drive that is empty and has been checked. The supposed in-depth scan will be completed instantly, reporting that ZERO object has been scanned. See attachment:
    1.jpg
     
  2. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
  3. uc-icq

    uc-icq Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    129
    Oh I didn't realize there's a thread on this issue. So it a known bug that we hope can be fixed upon the next beta. Cheers.
     
  4. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    Well i just mentioned it as a bug but i don't know if someone from ESET looked at it ;)
     
    Last edited: Apr 6, 2007
  5. uc-icq

    uc-icq Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    129
    I know this can be avoided by simply unchecking the floppy drive and/or the optical drive. But as a paid customer I do hope ESET will have this sorted out.
     
Thread Status:
Not open for further replies.