Beta - IEXPLORE error message since installing

Discussion in 'ESET NOD32 v3 Beta Forum' started by Blackspear, Jul 22, 2004.

Thread Status:
Not open for further replies.
  1. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I received the following error message last night after installing the new Beta and rebooting, thought it may have been a once off glitch, as after a 2nd reboot, it didn't reappear.

    It has just occured again, this time I was able to catch it, couldn't last night.

    Cheers :D
     

    Attached Files:

  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas

    Edit My error! :oops:
     
    Last edited: Jul 22, 2004
  3. sir_carew

    sir_carew Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    884
    Location:
    Santiago, Chile
    Hi,
    In my 2 computers beta work perfectly. One has XP SP1 and the other 2K pro.
    Please post more information about your system. Also try to put Internet Explorer to passive mode. Have you modified some option related to the efficiency of HTTP clients?
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Installed as stock standard, in regards to IMON.

    I am using Firefox instead of IE.

    Cheers :D
     
  5. sir_carew

    sir_carew Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    884
    Location:
    Santiago, Chile
    Hi,
    I found this in NOD32 web site:

    Notes for BETA – testing

    The aim of beta-testing the HTTP scanner is to discover possible conflicts between active HTTP scanner and applications utilizing the HTTP protocol and extent of the list of applications (browsers), which are fully functional in active mode.

    After installing IMON with the HTTP scanner and subsequent use of your Internet browser, please check out whether active mode (better efficiency) is set in Compatibility setup. If it isn’t and your browser functions flawlessly even after switching to active mode please send the name of the browser along with an address it can be downloaded from as well as the appropriate data from the Compatibility setup dialog to

    beta2011@nod32.com

    Please, address any feedback or comments you might have regarding the HTTP scanner to the above email address.


    Hope this help you.

     
Thread Status:
Not open for further replies.