BD 2010AV32bit+Sandboxie 3.39 = BSOD ?

Discussion in 'other anti-virus software' started by Sm3K3R, Nov 7, 2009.

Thread Status:
Not open for further replies.
  1. Sm3K3R

    Sm3K3R Registered Member

    Joined:
    Feb 29, 2008
    Posts:
    503
    I ve tryed today to use BD 2010 AV 32 bit on an AMD X2 6400+/4G system with XP SP3 up to date.
    The problem is that when i was trying to go in my BitDefender Account ,opening my sandboxed browser ,i got a nice BSOD indicating bdselpr.sys as culprit.I think this file is with the selfprotection of BD . If i remember corectly(not sure thogh) i think i got in the past ,with BD 2008, BSOD-s on diferent systems relating to the same BD file.
    Every time i was opening the sandboxed browser bam , BSOD.
    Sandboxie version was 3.39 build 25.Turning off antiphising didnt helped.

    So ,am i the only one with this problem ?
    Anyone here experiencing a similar issue ?
    Is there a real incompatibility between BitDefender 2010 and Sanboxie or is some problem specific to my system ?
    For the moment im back to avast ,but i really don t get it.
     
  2. IBK

    IBK AV Expert

    Joined:
    Dec 22, 2003
    Posts:
    1,851
    Location:
    Innsbruck (Austria)
  3. Sm3K3R

    Sm3K3R Registered Member

    Joined:
    Feb 29, 2008
    Posts:
    503
  4. Sm3K3R

    Sm3K3R Registered Member

    Joined:
    Feb 29, 2008
    Posts:
    503
    Ok ,it seems that there was some problem with my Windows installation ,reinstalling the OS from scratch fixed the problem.Registry cleaners fixed nothing so i had to do it.Having in mind it was a old OS install i did it.
    Fixed ,thread can be closed.
    Thanks again!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.