Bad username/ password

Discussion in 'NOD32 version 2 Forum' started by Mister Natural, Aug 27, 2007.

Thread Status:
Not open for further replies.
  1. Mister Natural

    Mister Natural Registered Member

    Joined:
    May 10, 2007
    Posts:
    225
    Location:
    3rd density St. Louis
    I'm suddenly getting bad username/password reports coming in when clients are trying to update. I wanted to check in to see if there are any NOD32 server problems going on right now.
     
  2. ykaeric

    ykaeric Registered Member

    Joined:
    Sep 7, 2006
    Posts:
    10
    Same issue. Purchased license key for my wife's laptop. Tried to update the trial version to full version (selecting Full Version on the update tab). Doesn't work.

    Also tried downloading from the http://www.eset.com/download/registered_software.php page - the username and password are not working here either.

    Eric
     
  3. vidmar

    vidmar Registered Member

    Joined:
    Aug 30, 2006
    Posts:
    8
    Same here. They must be having server problems.
     
  4. Mister Natural

    Mister Natural Registered Member

    Joined:
    May 10, 2007
    Posts:
    225
    Location:
    3rd density St. Louis
    Hopefully they will have it fixed soon. I've been using NOD32 for 5 years and never had this occur before.
     
  5. cwpt

    cwpt Registered Member

    Joined:
    Aug 27, 2007
    Posts:
    3
    Our 31 machines are failing updates at random this morning. Sometimes, they get through, sometimes not. It's definitely not a local problem.
     
  6. Agent

    Agent Registered Member

    Joined:
    Aug 27, 2007
    Posts:
    1
    You are not the only ones, I have a small biz ten license pack and I am getting the same failure "bad username and password" I requested my username and password and it sent me my "exchange server" license and not my "windows client" username/password. Something is up.
     
  7. Mister Natural

    Mister Natural Registered Member

    Joined:
    May 10, 2007
    Posts:
    225
    Location:
    3rd density St. Louis
    After reading your post I tried a manual update and it worked. So as you stated it appears to be a random outage.

     
  8. meschubert

    meschubert Registered Member

    Joined:
    May 29, 2007
    Posts:
    46
    Location:
    Manhattan Beach, CA
    Same problem. Attempting a manual update in my case did not help.
     
  9. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    What error do you get if you hit the "Update now" button? By the way, 31 machines is a bit too much to update from Eset's servers. You'd better create a local mirror and update them from it unless they are notebooks not connected in your LAN. This way you will alleviate the traffic and prevent from problems entering a new user/pass when you renew your license.
     
  10. cwpt

    cwpt Registered Member

    Joined:
    Aug 27, 2007
    Posts:
    3
    It was giving me bad username/password. It seems to have stopped - last alert I got was 10:49 AM EST. I have 3 machines with 2486 loaded.

    Thanks for the local mirror advice. I'll set it up in the next day or so for the 24 machines permanently on our LAN.
     
  11. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    Had some with existing clients today..including one Enterprise Edition law firm network I was updating with a new .LIC file and user/pass today. Musta been a hiccup on the update servers.....eventually stopped giving incorrect user/pass errors an hour or so later....
     
  12. guilijan

    guilijan Registered Member

    Joined:
    Jun 25, 2006
    Posts:
    206
    I have the same problem. Return value 401
    What does it mean?
    I have purchased license key for two years on september 2006 so I have a valid key until september 2008.
    Event Log

    Time Module Event User
    27/08/2007 13:10:38 Kernel The virus signature database has been successfully updated to version 2486 (20070827).
    27/08/2007 10:57:14 Update Function: DownloadAuthorization, parameters: , return value: 401
    27/08/2007 10:57:14 Update Update attempt failed (Incorrect username or password.)
    26/08/2007 17:22:20 Kernel The virus signature database has been successfully updated to version 2485 (20070826).
    25/08/2007 11:32:16 Kernel The virus signature database has been successfully updated to version 2484 (20070825).
    24/08/2007 14:59:55 Kernel The virus signature database has been successfully updated to version 2483 (20070824).
    24/08/2007 09:59:09 Kernel The virus signature database has been successfully updated to version 2482 (20070824).
    23/08/2007 20:55:15 Kernel The virus signature database has been successfully updated to version 2481 (20070823).
     
    Last edited: Aug 27, 2007
  13. meschubert

    meschubert Registered Member

    Joined:
    May 29, 2007
    Posts:
    46
    Location:
    Manhattan Beach, CA
    I tried to manually upgade again to get the error message and it came back and said that I have the latest version. Things seem to be back to normal again.
     
  14. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    it would seem there were some authentication issues over the weekend, which do appear to be fixed now.
     
Thread Status:
Not open for further replies.