Backup stop after short time

Discussion in 'Acronis True Image Product Line' started by thernus, Sep 22, 2007.

Thread Status:
Not open for further replies.
  1. thernus

    thernus Registered Member

    Joined:
    Sep 22, 2007
    Posts:
    4
    Hi

    I use TI 11 Home under WIN XP SP2 and onboard Promise IDE Raid System by ASUS mainboard.

    When I start a backup from My Computer the backup stopped after 18 % and the PC is completely frozen - I can only completely reboot the system

    Know someone help for this prob... o_O

    THX Thernus
     
  2. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Is this backup form within Win or from the Boot CD?
     
  3. thernus

    thernus Registered Member

    Joined:
    Sep 22, 2007
    Posts:
    4
    This comes by the backup from WIN to get an imagefile from Hardrive c:
     
  4. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Ouch, I'd contact Tech support.

     
  5. DerPriester1970

    DerPriester1970 Registered Member

    Joined:
    Aug 3, 2007
    Posts:
    47
    Be aware, you can not make a restore with this version of TI 11. This version is a pice of shi. beta software.
     
  6. thernus

    thernus Registered Member

    Joined:
    Sep 22, 2007
    Posts:
    4
    OK, but the same error comes with the TI 9 home edition. I only checked it with the highest version. The error is the same - backup hangs up after 20 % ... :mad:
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello thernus,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please collect some information to let us investigate the problem thoroughly?

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the corresponding log;
    - click "Save the log entry to file" (the diskette icon).

    Please also do the following for Acronis True Image 9.0 Home:

    - download the latest version of Acronis drivers for older versions and install it with disabled logging.

    If the issue persists, please do the following:

    - Reinstall the drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  8. thernus

    thernus Registered Member

    Joined:
    Sep 22, 2007
    Posts:
    4
    Hi

    this is strange - since one week the german support not answer my requests for this problem.

    And when I will use the support in USA the system say my serial is registered and so I can not use the american support website.

    And now? :mad:

    Thernus
     
Thread Status:
Not open for further replies.