Backup/Restore/Clone RAID array - Paragon Free

Discussion in 'Paragon Drive Backup Product Line' started by Poke13, Feb 7, 2014.

  1. Poke13

    Poke13 Registered Member

    Joined:
    Feb 7, 2014
    Posts:
    1
    Hi all,

    This is my first post so apologies if it is in the wrong area etc, this also seems like a great support forum!

    I am in the process of trying to clone (backup>restore) my two disk RAID 0 array to a single drive (2x500gb disks to 1tb disk). Using the free Paragon Backup software I have got as far as the below (see image) but the partitions I have restored do not have drive letters, everything else seems identical.

    https://dl.dropboxusercontent.com/u/10221023/2014-02-07 00.53.17.jpg

    I did the restore whilst in windows (Vista Ultimate 64bit) so understand that is why no letters may have been assigned but will this new disk be bootable? And how will drive letters be assigned?

    I do plan to disconnect the original RAID 0 drives before attempting a boot from the new disk.

    Any help would be much appreciated!

    Thanks

    Jonny/Poke13
     
  2. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Joined:
    Jan 24, 2011
    Posts:
    399
    I would recommend going into your bios and changing the boot order to verify the disk you cloned to will properly boot. Once you have verified it will boot you can disconnect your RAID0. That utility is designed as intended and does not automatically assign a drive letter for safety reasons.
     
Loading...