Backup on FTP never reach 100%

Discussion in 'Acronis True Image Product Line' started by BenoitL, Sep 19, 2006.

Thread Status:
Not open for further replies.
  1. BenoitL

    BenoitL Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    1
    Hello,

    I tried to backup a partition to an ftp server (Authentication + Passive) under Windows XP SP2 (Windows Firewall Enabled).

    Arconis shows the progress up to 99% and never reachs 100% (like an infinit loop without cpu usage).

    With tier client, I looked into the ftp server and the archive seems to be ok.

    If I disable Windows Firewall, the backup works like a charm. So I tried to add exceptions in Windows Firewall for these applications :

    • TrueImage
    • TrueImageService
    • TrueImageMonitor
    • TrueImageNotify

    But still doesn't work when Windows Firewall is enabled. The only way is to deactive Windows Firewall but I can't do this for security concerns.

    Any help would be appreciated,

    Benoit

    PS : The backup works if I select a different destination location than ftp server.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello BenoitL,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    First of all, please make sure you use the latest build, which is available on our web site. To get access to updates you should first register Acronis software.

    If the problem persists, please create ftp log as follows:
    1. Run regedit from Start -> Run
    2. Open HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\DebugLogs registry key
    If this folder does not exist, you should create it.
    3. Add ftp value (Type: DWORD; Data: 1)
    4. Reproduce the problem

    The ftp.log will be created in Documents and Settings\All Users\Application Data\Acronis\DebugLogs folder.

    Please submit a request for technical support. Provide the ftp log file and information collected in your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Ivan Sarychev
     
    Last edited: Oct 14, 2006
Thread Status:
Not open for further replies.