Backup jobs refuse to start TI 2009, Win7 X64

Discussion in 'Acronis True Image Product Line' started by Tempest_Prime, Aug 10, 2009.

Thread Status:
Not open for further replies.
  1. Tempest_Prime

    Tempest_Prime Registered Member

    Joined:
    Aug 10, 2007
    Posts:
    5
    We got our Windows 7 licenses this past week, and I wanted to image a pristine install on my PC before I started messing around with things. TI 2009 seems to have installed ok, but it won't start any backup jobs that I create. Anybody else run into that?
     
  2. Tempest_Prime

    Tempest_Prime Registered Member

    Joined:
    Aug 10, 2007
    Posts:
    5
    Blah. I did an uninstall/reboot/reinstall/reboot, and things are just fine now.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Tempest_Prime,

    Thank you for using Acronis True Image Home 2009

    At the moment, the following Acronis products can be installed on Windows 7:

    • Acronis True Image Home 2010 Beta
    • Acronis Backup & Recovery 10 Family

    However, the correct operation is not guaranteed since Windows 7 is still in the development stage. We are planning to release updates for our current products to fully support Microsoft Windows 7 as it becomes available.

    As workaround you can create Acronis bootable disc and use it for backup/restore purposes.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.