Backup fails -

Discussion in 'Acronis True Image Product Line' started by Jim-M, Sep 1, 2006.

Thread Status:
Not open for further replies.
  1. Jim-M

    Jim-M Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    9
    Running A-TI Workstation 9.1 (build 371:cool: with A-TI Management Console 9.1 (build 3,71:cool: on my primary system. System is running XP-Pro

    Using the Management Console, A-TI agent was installed on a Dell laptop, also running XP-Pro.

    Again, using the Manage Console, connected to the remote agent and attempted to backup 2 folders (selected at random). Different folders have been tested with the same result.

    The backup (according to the logfile) appears to finish the Archive process, then attempts to Validate the file.

    At this point it reports an error:
    Error 4 13(0x4000D) 9/1/2006 8:55:00 AM The file is corrupted. (0x4000D)| Tag=0xC847B314771C5EB3

    I've tested this several times using different folders,etc.

    Odd thing is, if the entire disk partition is selected for backup it will finish without errors.

    Any suggestions?
     
  2. Christopher_NC

    Christopher_NC Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    293
    Location:
    North Carolina USA
    Greetings Jim-M

    My understanding is that True Image is actually a combination of two programs, one that creates Full Disk or Partition Images, and another more recent addition that creates Files and Folder archives.

    I've found some quirks with the Files and Folders program that don't occur with Disk/Partition images. Hence, you may have different results with one or the other.

    I'd recommend testing each backup process on your system, to see which works for you. Testing both the archive creation and verification, as well as actual restoration. Then, with luck, you'll know the process will work when you need it. You'll also have learned your way around the process, and perhaps found any problems and resolved them, or at least found work-arounds that suit your needs.

    Regards,

    Christopher
     
    Last edited: Sep 2, 2006
  3. Jim-M

    Jim-M Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    9
    Some follow-up to original post regarding failure of TI of validate backup -

    I received an email from Acronis Customer Support on Tuesday 9/5 in response to a formal trouble ticket that was submitted.

    They sent back a SnapAPI utility/update that DID NOT resolve the problem.

    As per their email, two additional files (snapapi.log & Management Console log) were requested to be sent back to them.

    QUESTION IS: Where are you suppose to send this follow-up information? corporate-support?, the person that sent the email? Sent as a reply message to their email?

    There isn't anything in the email that indicates WHERE email for open tickets is to be sent.

    I've also searched this site and the Acronis support page and have not found anything that would help. Perhaps a sticky-note on this site would be of help?
     
  4. nusrat

    nusrat Registered Member

    Joined:
    Sep 20, 2004
    Posts:
    35
    Backup selected files/folders, Validate says "corrupt"

    1. I'm having the same problem (selective backup, even for a single file, backup ends ok, Validate says "corrupt").
    Build 3718.
    Using a laptop and mini-tower connected through a router, I have this problem under *ALL* possible permutations:
    -- running under Win OR running from bootable TI
    -- running under Win2Kpro OR XPpro
    -- writing to local DVD, OR local HD, OR remote HD via Agent, OR remote HD via Win networking/file-sharing
    -- backing from a file on the boot partition, OR on the system partition, OR from a partition which is neither boot nor system, OR from a remote HD via Win networking/file-sharing
    -- writing to a new backup file on the boot partition, OR on the system partition, OR on a partition which is neither boot nor system.

    Since this happens on two different machines with two different flavors of Win, it's clear that this is NOT due to any peculiarity of the customer environment or configuration.

    It appears that the new file/folder backup feature is simply broken. Are there ANY customers who are successfully creating backups which pass Validation?

    Also, where can I download older builds of my licensed products, (so that I can attempt to circumvent any problem I encounter by using an older release)?
     
  5. Jim-M

    Jim-M Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    9
    Message back from Acronis via email:

    > Please accept our profound apologies for the delay with the response.
    >
    > Please note that even the program reports that the image archives are
    > corrupt, they still can be restored without errors.

    >
    > Our Development Team is currently working on this issue and will be fixed
    > in the next update of Acronis True Image 9.1 Workstation. We will provide
    > you with the update as soon as possible.
    >
    >
    > Thank you.
    >
    > Best Regards
    > Dmitry xxxxxx (last name removed by poster)
    > --
    > Acronis, Inc.
    > 52 3rd Avenue
    > Burlington, MA 01803 USA
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello everyone,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Please accept our apologies for the delay with the response.

    I would like to confirm that indeed the build 3718 of Acronis True Image 9.1 Workstation and Acronis True Image 9.1 Enterprise Server has this issue. Namely, any file backup (back up of a separate files/folders) created by means of Acronis True Image 9.1 Enterprise Server or Acronis True Image 9.1 Workstation build 3718 fails to be validated and is reported as corrupt.

    As Jim-M indicated in his last post the backups still can be restored with no problems, just ignore the validation result.

    This issue was already fixed and the fix will be included into the next build of Acronis True Image 9.1 Workstation and Acronis True Image 9.1 Enterprise Server. As soon as these builds will be available for download you will be able to obtain them from "Product Update" section of your account.

    We are really sorry for the inconvenience.

    Jim-M:
    Please note that you can send your message as the reply to the e-mail you have received from Acronis Support Team.

    Thank you.
    --
    Aleksandr Isakov
     
    Last edited: Oct 11, 2006
  7. Menestheus

    Menestheus Registered Member

    Joined:
    Sep 14, 2006
    Posts:
    11
    Aleksandr,

    Since a lot of us have this thread subscribed to, could you please post when the build that "fixes" this issue is available and has been posted to the website?

    It would be helpful and avoid folks having to keep checking the site periodically in the hope that one time the build will be there.

    Thanks. :doubt:
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Menestheus,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Okay, as soon as the build of Acronis True Image 9.1 Workstation and/or Acronis True Image 9.1 Enterprise Server that contains the fix for this issue will be available I will come back and post here.

    Thank you.
    --
    Aleksandr Isakov
     
  9. Menestheus

    Menestheus Registered Member

    Joined:
    Sep 14, 2006
    Posts:
    11
    :D
    That would be great!! :D

    Any idea as to about when it will be available? I mean, are we talking days, weeks, or months? o_O
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello everyone,

    We are sorry for the delayed response.

    Please note that we have released a new build of Acronis True Image 9.1 Workstation, which includes fix for this issue. The latest build (3832) of Acronis True Image 9.1 Workstation can be downloaded from "Product Update" section of your account. To get access to updates you should first register your software.

    Also a new build (3832) of Acronis True Image 9.1 Enterprise Server, which includes fix for the same issue with false message about corruption of any file backup (back up of a separate files/folders) is available for download.

    Please also be aware that you should also update all components including Acronis Agents, Acronis Management Console, Acronis Backup and Group Servers, Acronis Universal Restore as it is obligatory for all components to be of the same build in order to interact correctly. Also it is recommended to create new Bootable Rescue CD after installing the update.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.