Backing up to external drive fails

Discussion in 'Acronis True Image Product Line' started by dhs13, Mar 26, 2007.

Thread Status:
Not open for further replies.
  1. dhs13

    dhs13 Registered Member

    Joined:
    May 12, 2004
    Posts:
    17
    I have purcahsed v10 to back up to External USB 2 drive. I am using a device from http://www.acomdata.com/. It is the Hybrid 250. I am using the CD rgar I made. When the device is not on, the CD loads. When the device is turned on, the CD doesn't load.
    If I turn off the device and load the cd and then turn on the drive, Acronis doesn't see this device either.

    Any sugguestions?

    thanks
     
  2. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    You have already started a thread https://www.wilderssecurity.com/showthread.php?t=169609 here. Please keep your information in one thread so we can help you.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dhs13,

    Thank you for choosing Acronis Disk Backup Software.

    Please see my answer in the thread thomasjk pointed at.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.