Avira web guard problem with firewall.

Discussion in 'other anti-virus software' started by sondos, Jul 12, 2011.

Thread Status:
Not open for further replies.
  1. sondos

    sondos Registered Member

    Joined:
    Jul 12, 2011
    Posts:
    1
    I have paltalk messenger and I set a rule for it in my PC Tools firewall with these settings: protocol:TCP port:80 direction:eek:utband. This rule will prevent ads from paltalk.After installing avira with web guard which act as a local proxy this rule no longer work because the traffic goes first to web guard and then to firewall which will allow all outbound traffic from webguard. I found that for outbound http the traffic goes like this:
    application ---> webguard ---> firewall ---> internet.
    Is there any workaround to make my firewall rule work again?
    I tried avast with its web shield, it works fine and the rule works as it should be.
     
  2. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,665
    Location:
    Toronto Canada
  3. bollity

    bollity Registered Member

    Joined:
    May 9, 2009
    Posts:
    180
    I registered on avira forum and posted it thank you.
     
Loading...
Similar Threads
  1. ttomm1946
    Replies:
    4
    Views:
    522
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.