avira prevents system from coming back from sleep

Discussion in 'other anti-virus software' started by zfactor, Sep 19, 2012.

Thread Status:
Not open for further replies.
  1. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    anyone ever see this? fresh win7 x64 Fully updated with 3 drivers afterwards which have to be installed for the touchpad, sound, and wireless. everything else gets installed with win7 by default. no other programs installed aside from win 7 and avira.

    i have a lenovo laptop that when going to sleep with avira installed it refuses to come back and after a hard reboot by holding the power button i can see it actually had a bsod and could not recover. its a driver issue from avira. if i remove avira everything works perfect and also does so with eset and avg installed no sleep issues. i saw a suggestion from them to disable hybrid sleep which i tried with no success.

    just wondering if anyone else has seen this since i did see this asked a couple times on their forum and they simply directed one person to install a hotfix from ms which is already installed on my system and the other was told to call support.

    thoughts?? otherwise i really like avira and this sucks.

    edit: i think i have it figured out will report back if this works but so far it seems to be working fine now im going to let it sleep a number of times still though to make sure. as well as restore base image reinstall and apply the fix and try again if it still is all good i will send this info over to them.
     
    Last edited: Sep 19, 2012
  2. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    well thought i had it fixed it was working perfect till last night and now again same issue. guess avira will have to come off this laptop which really sucks because i was in fact enjoying it.
     
Loading...
Thread Status:
Not open for further replies.