Avira detects trojan during Shadow Defender setup

Discussion in 'other anti-virus software' started by NoIos, Mar 27, 2009.

Thread Status:
Not open for further replies.
  1. NoIos

    NoIos Registered Member

    Joined:
    Mar 11, 2009
    Posts:
    607
    I've downloaded Shadow Defender from the official web site. During the installation Avira Free 8 ( heuristics medium ) detected a trojan: TR/Crypt.XPACK.Gen

    It's obviously a false positive but...has anybody else experienced this?

    Thank you.
     
  2. deanmartin

    deanmartin Registered Member

    Joined:
    Sep 6, 2007
    Posts:
    232
    Location:
    USA/KY
    I already have Shadow Defender installed, and Avira 9 Suite detected it on 3-22-09 on my High scan as well. Sent it in as FP and the next day it was fixed here. uninsOO1dat
     
  3. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,591
    I have, and rather than wait for them to fix it, just add all SD executables to the Avira 'Exceptions'.
     
  4. Stefan Kurtzhals

    Stefan Kurtzhals AV Expert

    Joined:
    Sep 30, 2003
    Posts:
    701
    Hmm, I fixed that detection some time ago. Please send the file to heuristik2@avira.com so I can have a look again.
     
  5. NoIos

    NoIos Registered Member

    Joined:
    Mar 11, 2009
    Posts:
    607
    Last edited: Mar 28, 2009
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.