Avira AntiVir PersonalEdition Premium for 6 months

Discussion in 'other anti-virus software' started by yanzilme, Jan 2, 2008.

Thread Status:
Not open for further replies.
  1. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    As I see by all your Avatars!!!!

    I have been trying them all out but I think I am going to settle on Avira ...for now :p as my AV and add Prevx and I already have SAS Pro and run in LUA and I should be pretty safe.
     
  2. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,102
    Location:
    North Carolina USA
    well, no one can blame you, you did it the right way.:thumb:
     
  3. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,174
    Location:
    Denmark
    Yep, Antivir is my new permanent av.
     
  4. ProSecurity

    ProSecurity Registered Member

    Joined:
    Dec 13, 2007
    Posts:
    123
    Agreement from a former NOD32 user, though I must emphasize that I now use AVs only for On-Demand.
     
  5. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    Has anyone experienced a slow down loading web pages in Internet Explorer. I don't have it nailed down to if it's Avira causing it or not but there is sometimes that web pages are slow or do not load at all.
     
  6. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,102
    Location:
    North Carolina USA
    If you are running just the AV, it does not have HTTP scanning and would not effect your web browsers speed. You might want to look at any other apps you have installed.
     
  7. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    Thanks Trjam, I will look elsewhere for the problem.
     
  8. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    Dunno... I uninstalled Avira Premium to see what happens and IE flies loading pages now. I will have to investigate this further. I am using IE7 btw.

    It doesn't seem to bother Firefox.
     
  9. computer geek

    computer geek Registered Member

    Joined:
    Oct 6, 2007
    Posts:
    776
    Yeah, i know what you mean, happens with KIS with me, clean on parser. Its just that some av's don't go with your computer. Not use it, get something else like F-secure or bitdefender, both fantastic products. (Or m:Dc:Da:Df:De:De:D)
     
  10. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    8,005
    For what it's worth, I am using IE7 with Avira Premium and see no browsing speed issues. So it must be something specific with your setup or machine. I have seen IE7Pro slow things down, if you happen to have that installed...
     
  11. danny9

    danny9 Departed Friend

    Joined:
    Feb 18, 2004
    Posts:
    678
    Location:
    Clinton Twp. Mi
    I have to agree with you. Using IE6 with Avira Premium, and the guard set to scan all files, with no slowdown at all.
    Tried IE7 awhile back and that did slow my system down. Was using kis back then however.
     
  12. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    Thanks guys!!!!! I also forgot that I was running the RC of XP SP3 so that might have had something to do with it. I restored to a clean image with SP2 and installed only Avira and no other security apps so far and everything seems to be working good.
     
  13. midway40

    midway40 Registered Member

    Joined:
    Jul 24, 2006
    Posts:
    1,257
    Location:
    SW MS, USA
    Let me join in the Avira party :D

    At work there is a room where my SysAdmin works on computers. For the past 4 years there has been an old Sager laptop laying in the corner and the other day I asked the SysAdmin about it. He told me that it would not boot and he couldn't do anything with it. He then said that if I can get it running I could have it. I fiddled with it for a couple of hours mainly in BIOS setup and then all of the sudden I was able to boot up. It has Win2000 SP3 (I upgraded to SP4) with a P3 450MHz 128MB RAM. It did not have sound but I fixed that today as it appeared someone didn't install the right driver. Now all that is left is getting an ethernet card as it did not come with it (had a 56k PCMCIA modem).

    Anyway, I saw this thread and said what the heck I will put APEP on it since it still supports 2000. I got my six month key and installed it. It is slow booting but once it is up it does ok.

    It has been a trip going from Vista to Win2000. Man, what a difference, lol.
     
  14. Zenphic

    Zenphic Registered Member

    Joined:
    Jan 7, 2008
    Posts:
    7
  15. Jadda

    Jadda Registered Member

    Joined:
    Jun 5, 2007
    Posts:
    429
    Damn it. I was to slow. :( Why didn't I take the offer right away?

    Does anyone have a key for me if they don't need it?
     
    Last edited: Jan 17, 2008
  16. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,995
  17. ankupan

    ankupan Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    510
  18. KoRnGtL15

    KoRnGtL15 Registered Member

    Joined:
    Jan 9, 2008
    Posts:
    45
    I just opened up Avira and found out AntiVir MailGuard service has stopped. I hit start service and it says uknown error contact support. Anyone know what the problem might be? Im using the 6 month trial for Avira Premium. Here is the error I found in the Events. I have several of the same one.

    An error occurs in AntiVir MailGuard.
    Errortext: The validation of the AntiVir LSP failed.
    Errorcode: [48]
     
  19. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    You can try this, It's looks like a LSP stack problem.
    Open a command prompt and type the following command:

    netsh winsock reset


    Restart your computer !!

    Then go to Control panel -> Add/Remove programs -> select AntiVir Premium and then press Change. Select Modify and Next button until Finish

    Then restart your computer !!

    This reset the LSP stack, and renews AntiVir LSP.

    SideNote: That any other software that you have and uses the LSP stack might need to be reinstalled also.
     
  20. KoRnGtL15

    KoRnGtL15 Registered Member

    Joined:
    Jan 9, 2008
    Posts:
    45
    Excellent. It worked! What in the world would cause this? I just reformatted a week ago and already have had this problem. :/ Thanks again!

     
  21. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
  22. Edwin024

    Edwin024 Registered Member

    Joined:
    Nov 14, 2004
    Posts:
    1,008
    When you have this free license, you can use it to buy for instance the Security Center at a much lower price...
     
  23. computer geek

    computer geek Registered Member

    Joined:
    Oct 6, 2007
    Posts:
    776
    In other words, renew.
     
  24. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Can't imagine, that Avira is giving you a license for a renewal price, when using a promotional key......but who knows?
    I still think these Avira promotions stink, as many people never hear or read about these promotions and pay the full price......I feel robbed, when I just purchase a license and 5 minutes later I come across a promotional link!
     
  25. KoRnGtL15

    KoRnGtL15 Registered Member

    Joined:
    Jan 9, 2008
    Posts:
    45
    I am on a 6 month promo. With 3 months left. I put in for another 6 month promo. Installed the new key on my currently installed one and it only gave me 3 months more instead of the full 6! Whats up with that?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.