AVG Scan Problem/Question

Discussion in 'other anti-virus software' started by oma53, Oct 17, 2009.

Thread Status:
Not open for further replies.
  1. oma53

    oma53 Registered Member

    Joined:
    Mar 10, 2008
    Posts:
    87
    Hello,
    I am having a problem with AVG and I hope someone has seen this before.

    1. had a corrupted update with 8.5 (first time this has happened)
    2. decided to install v9
    3. had a problem with v9 and Sandboxie
    4. reinstalled v8.5

    Now when I “Scan the Whole Computer” my total time is under 2 minutes. I have used AVG for a couple of years and know the scan time for this system is 30-33 min.
    So far I have re-installed AVG 8.5 three times now. My routine is as follows:

    1. uninstall the program thru Windows
    2. reboot the system
    3. check for folders/files left behind in explorer
    4. run ccleaner
    5. defrag system
    6. turn off my software firewall
    7. reboot the system
    8. install program

    The last time I reinstalled I went through the registry and got rid of any mention of AVG, but the problem is still present.

    If I scan through a scheduled scan, it takes 30-33 min. Also, if I go to the eicar test page, the program promptly picks up the download.

    It appears the program is working as far as detecting and the scanning works under certain conditions, but I do not trust the program now. My thinking is that if the program states that “Everything is working properly” and the scan under certain conditions is obviously not working, how do I know the program is working at 100%.
    For 8.5 I have used the following installers:
    8.5 374
    8.5 420


    Any suggestions would be greatly appreciated.
     
  2. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,972
    Location:
    U.S.A.
    oma53, whenever you encounter a corrupted virus database update, you can go back via Tools > Advanced Settings > Update > Manage and click Revert virus database to previous version button. That action usually gets you out of trouble.

    Assuming that you still have version 8.5 installed, first, go to FileHippo and download the last AVG Free Edition 8.5.420 version (since AVG no longer displays it), saving the file to the Desktop. Reboot. This time do a Repair Installation. Reboot then perform Scan the whole computer. Report back.
     
  3. EliteKiller

    EliteKiller Registered Member

    Joined:
    Jan 18, 2007
    Posts:
    1,138
    Location:
    TX
  4. oma53

    oma53 Registered Member

    Joined:
    Mar 10, 2008
    Posts:
    87
    Thanks everyone for the replies.

    JRViejo,
    I have installed with the following installers:
    8.5.374
    8.5.420
    I keep getting the same scan times.

    EliteKiller,
    I tried as per your suggestion and this failed. I keep getting the same scan times.

    I have tried to uninstall and reinstall 5 times now and am about ready to give up. As I stated before, under a scheduled scan, it will run the 30-33 minutes. I am just losing faith in this product because I do not know how much I trust this now.

    One more question if I may please.
    Should I reinstall v9 and tolerate the problem with Sandiboxie or get a new AV at this point?

    AVG tech support wants to remotely look at my system. This is all the support they have given me on this issue so far.
    In all fairness I can not blame the product if I do not cooperate and let them. I have had to rebuild my system twice now due to letting someone look at my system remotely. Once with Norton and once with AVG support. Both times the system was corrupted beyond repair and the shop suggested to just reformat.
    Any suggestion would be appreciated as I am going to have to do something soon.

    Thanks again for the replies.
     

    Attached Files:

  5. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,972
    Location:
    U.S.A.
    oma53, I assumed you had the Free version! Maybe you should look at this Downloads AVG 8.5 page and download the appropriate version of what you have, should you want to try it once more.

    Well, looks like decision time. You paid for the product, and AVG is supporting it, but wants to look at it remotely. I'm afraid that only you can make this decision. My advice would be not to upgrade to version 9.0, until the issue goes away with version 8.5.
     
  6. oma53

    oma53 Registered Member

    Joined:
    Mar 10, 2008
    Posts:
    87
    Thanks JRViejo,

    I just saw your reply after I installed v9. (got some other info that suggested my problem would not be fixable)
    My system now runs slightly faster and I can see some improvements.
    The most important thing is that I can now scan my system without the error. (full scan now 28 min)
    The only problem that I have with v9 is the conflict with Sandboxie. If I disable the AVG Safe Search in Firefox, the problem is not present.
    I will just monitor my system carefully for a while to make sure everything else is OK.

    Thanks again for taking time to answer my request.
     
  7. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,972
    Location:
    U.S.A.
    oma53, that's good news about no errors! You're welcome and keep us posted. Take care.
     
Loading...
Thread Status:
Not open for further replies.