AVG problem?

Discussion in 'other anti-virus software' started by mercurie, Apr 15, 2005.

Thread Status:
Not open for further replies.
  1. mercurie

    mercurie A Friendly Creature

    Joined:
    Nov 28, 2003
    Posts:
    2,442
    Location:
    Sky over the Wilders Forest
    Fellow Creatures,
    I just had a error in my update from AVG apparently. It is now black and white not colored, with an error message. I have opened it up and the internal virus data base says: ...version 266.9.13 that was released on 4-16-05 is newer then the current date of the system. It then asks me to check my system date which is correct.

    Is this a mistake or will it effect performance of the virus protection?

    O.K. when I clicked the message it is back to being colored again but still the message is there. What do you think? :doubt:
     
  2. mikel108

    mikel108 Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    1,057
    Location:
    SW Ontario, Canada
    If I remember right it is because the updates were released in CZ and it is not that date yet here (time difference). I had it happen once and I emailed support. They said to wait for a few hours and it will be fixed, and it was.
     
  3. polyglory

    polyglory Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    76
    Location:
    Brussels, Belgium

    I agree, same thing happened to me once.
     
  4. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    yes as stated above this has happend with avg in the past by quite a few users
     
  5. mercurie

    mercurie A Friendly Creature

    Joined:
    Nov 28, 2003
    Posts:
    2,442
    Location:
    Sky over the Wilders Forest
    Thanks for your replies. I thought about that but figured there was something built into the updates to adjust for this. After all something in their updates read that the date did not match the one my system was set at.

    It certainly appears to have caused no harm and indeed as you have all said it appears to correct itself.

    Actually if you think about it, perhaps it is a good thing. The only virus I ever got (years ago) may have gone undetected for a bit because the first clue I got that something was wrong was my clock was dropping like more then 10 minutes an hour, so I rebooted and things really started going wrong (another story).

    Thanks again. I will continue to run AVG and not give it much more thought. :)
     
Loading...
Thread Status:
Not open for further replies.