Avg plus firewall install problem

Discussion in 'other anti-virus software' started by danny9, Jun 29, 2005.

Thread Status:
Not open for further replies.
  1. danny9

    danny9 Departed Friend

    Joined:
    Feb 18, 2004
    Posts:
    678
    Location:
    Clinton Twp. Mi
    I wanted to try the new avg plus firewall program. I downloaded the trial. When I click on the run button a window pops up saying AVG has encountered a problem and needs to close. Does anyone here know what's going on or what the problem may be? I tried contacting AVG on their contact page , several times, but no response. If that is any indication of their support I don't know if I would want the program. But I am curious as to the cause of the problem. Theirs or mine. Appreciate any help.
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I think I would uninstall it and then reinstall in case you had a corrupted install originally. ;)
     
  3. danny9

    danny9 Departed Friend

    Joined:
    Feb 18, 2004
    Posts:
    678
    Location:
    Clinton Twp. Mi
    I tried that a few times but get the same response.
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    Do you or did you have another firewall before trying this one?
     
  5. hayc59

    hayc59 Guest

    Danny, by any chance you running another
    'firewall' at the same time?
    Another AV in conjuntion with the new AVG/Firewall?
    you could be running into a conflict if you are
     
  6. hayc59

    hayc59 Guest

    @Ron, Sorry I must have been typing when you posted yours
     
  7. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    One can never have too much help! :D
     
  8. danny9

    danny9 Departed Friend

    Joined:
    Feb 18, 2004
    Posts:
    678
    Location:
    Clinton Twp. Mi
    I uninstalled Mcfee's firewall before I tried to install and sent an email to AVG. Was finally able to download on 7/5/05 with no problems. Install was very smooth and so far is working very well.
    Thanks for all your responses.
     
Loading...
Thread Status:
Not open for further replies.