Avg 8 pro

Discussion in 'other anti-virus software' started by maddawgz, Aug 23, 2008.

Thread Status:
Not open for further replies.
  1. maddawgz

    maddawgz Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    1,276
    Location:
    Earth
    Running any better yet? web shield on or off? what is the latest verdict :rolleyes:
     
  2. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    I am running the latest internet security for some weeks now. Runs well and fast for me. I was impressed so got a 2 year licence. I have everything running.
    Hope that helps Rollers
     
  3. maddawgz

    maddawgz Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    1,276
    Location:
    Earth
    cheers rollers..rolling along lol glad to hear :D :D
     
  4. hex_614

    hex_614 Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    155
    Location:
    Manila, Philippines
    yeah avg is faster now. but i can still feel the slowdown sometimes. i use it together with norton antibot. the best protection so far.
     
  5. gery

    gery Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    1,785
    i have the antivirus and is much better then it used to be three months ago but my browsing is still a bit slower compared to another IS suite but not big of a deal overall is really nice, and yes everything on here one XP sp2
     
  6. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,910
    Location:
    U.S.A.
    @hex_614,
    Your signature states that you are running AVG 8.0.156 and there was a new Program update AVG 8.0.164 on August 13th, that fixed quite a few problems. Thought you should know.
     
  7. maddawgz

    maddawgz Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    1,276
    Location:
    Earth
    so the web shield is ok fast enough? I have left it off for now as well the resident shield should catch anything
     
  8. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,910
    Location:
    U.S.A.
    maddawgz, the LinkScanner issue (with Search & Surf Shields scanning too deep into search engine results) was fixed with Program update AVG 8.0.156 back on July 25th.

    As I understand it, the SearchShield scans a whitelist of sites against search engine results, while SurfShield goes into play only after you click on a search engine link, while that Web page content is being loaded, so speed has improved. However, it depends on each user's PC specs so if you have AVG 8.0.164, why don't you enable it and report back.
     
  9. mercurie

    mercurie A Friendly Creature

    Joined:
    Nov 28, 2003
    Posts:
    2,442
    Location:
    Sky over the Wilders Forest
    Those of you who have reported and not reported your OS...Vista or XP and as stated a little spec info. could be of some use too. Thanks :)

    Looking to migrate eventually myself. As I have two year disk purchased recently from Walmart. :doubt:
     
  10. maddawgz

    maddawgz Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    1,276
    Location:
    Earth
    oh running vista, well i will enable it today and see how i go thanks and report back :argh:
     
  11. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    AVG 8.0 IS ran quite alright on Vista 32-bit while I still used it (which was about 2 weeks ago). There were a bunch of slowdowns though; and I noticed a lot of CPU usage while scanning files from the resident shield. Apart from that it was a fairly decent experience. A little tip for all AVG 8 users would be to remove NVIDIA ForceWare Network Access Manager if it is installed from Add/Remove programs (*only applicable if you are using an NVIDIA chipset motherboard) - It makes AVG run faster (also F-Secure.....).
     
    Last edited: Aug 26, 2008
  12. hex_614

    hex_614 Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    155
    Location:
    Manila, Philippines
    yes i know the new version, but it's just i havent change my signature.
     
  13. robinb9

    robinb9 Registered Member

    Joined:
    Apr 3, 2006
    Posts:
    219
    pro runs fine for me, still having some clients with issues of crashing with the free version when you try to double click the icon. There is suppose to be an update to the free version soon to fix this. It was suppose to come out the same time the pro did but I have not seen it yet.

    robin
     
  14. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,910
    Location:
    U.S.A.
    The new AVG Free version 8.0.169 has been released today and of course, the servers are overloaded. Wait until later on this evening and the download should be faster!
     
  15. danny9

    danny9 Departed Friend

    Joined:
    Feb 18, 2004
    Posts:
    678
    Location:
    Clinton Twp. Mi
    I have to confess.
    My son and I both ran AVG + firewall, v7.5, for close to a yr.
    When v. 8 came out I thought it was a piece of garbage and advised him also to try another suite, which he did.
    He still felt his computer ran better with AVG on it.
    So about I month ago, I tested it again.
    To my surprise it ran very well. Everything seemed to work this time.
    He installed it back on his computer with the same results.
    He renewed his license for AVG with the firewall and did not install the e-mail guard, linkscanner or the web guard.
    Runs it along side Defense Wall, Win Patrol Plus, Spyware Blaster and SuperAntiSpyware on demand.
    His computer runs like a top.
    My apologises to AVG for my comments against v.8 in the recent past.
    It took them awhile and they released it to early, IMHO, but they didn't give up on it and their work shows in the current version.
    Well done AVG! :thumb:
     
    Last edited: Aug 28, 2008
  16. robinb9

    robinb9 Registered Member

    Joined:
    Apr 3, 2006
    Posts:
    219
    that is for sure- I cannot get it to update on 10 computers, the servers are very overloaded. It keeps failing.

    robin
     
  17. gery

    gery Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    1,785
    False alarm about a zlob downloader of the Malware Defender site today? I tried it twice and the same result hope it will be fixed by tomorrow
     
  18. jlo

    jlo Registered Member

    Joined:
    Nov 29, 2004
    Posts:
    475
    Location:
    UK
    Yep just tried downloading as well and get the same false alarm. Ran the file through Virus Total and only AVG detects it.

    I will send it in to analysis via quaratine.

    Cheers

    Jlo
     
  19. gery

    gery Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    1,785
    i tried to do the same but the file did not transfer to the destination so i couldn't upload to virustotal but managed to send it to analysis .
     
  20. robinb

    robinb Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    456
    Location:
    NJ
    there is also a false alarm with avg 8.0 free and dell support program. I also hope they fix that real soon. This just happened after the latest update on Friday.

    robin
     
  21. gery

    gery Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    1,785
    this is their answer; quote- "It might be either a correct detection or a false alarm. Please contact us for further information"
    So what is it ? They do not know.
     
  22. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    It probably means that they are awaiting the analysis results, reply back to the mail and tell them that you would like to be informed of the result. You should get the result within ~2 days maximum (though bases will be updated much before you get the reply).
     
  23. jlo

    jlo Registered Member

    Joined:
    Nov 29, 2004
    Posts:
    475
    Location:
    UK
    I am suprised as the file still shows up as infected. I have now zipped the file and sent it in to AVG password protected marked false positive so hope they remove the detection.

    Cheers

    Jlo
     
Loading...
Thread Status:
Not open for further replies.