Avast Beta and Sygate alert!

Discussion in 'other anti-virus software' started by Thorny, Feb 6, 2005.

Thread Status:
Not open for further replies.
  1. Thorny

    Thorny Registered Member

    Joined:
    Jan 3, 2005
    Posts:
    28
    I have been trying the new beta version Avast 4.6, which seems to be a good program and working well with Sygate 5.6 Firewall. I was quite happy with this set up until I read about a problem posted on the Avast forum. A little investgating by me and I discovered that although I had been oblivious to the fact, all of the time I had been running the beta any applicatiion on my computer had open outward access to the internet :mad:

    The reason that this is happening is beacuse the new web shield in Avast uses a local proxy server. After some discussion this morning on the Avast forum, it would appear that this problem is associated with Sygate not Avast, later I confirmed this by reading here on Wilders forums that local proxy servers are a long standing issue with Sygate.

    My advice to anyone running the new Avast beta with Sygate is don't unless you want to compromise your outward security. I don't believe that there is any current workround available for this stuation :doubt:
     
    Last edited: Feb 6, 2005
  2. Thorny

    Thorny Registered Member

    Joined:
    Jan 3, 2005
    Posts:
    28
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.