Autoupdate paid for but not working

Discussion in 'SpywareBlaster & Other Forum' started by dmee, Oct 13, 2006.

Thread Status:
Not open for further replies.
  1. dmee

    dmee Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    6
    Hi,

    I have emailed the autoupdate email address on a few occasions but no reply.

    I paid for new year of autoupdates but code not accepted :(

    Help :(
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Just to confirm u have followed the instructions and emailed to the address on this page?

    http://www.javacoolsoftware.com/supportSB.html

    If so, just hang in there as i'm sure javacool will see this thread and reply.



    snowbound
     
  3. dmee

    dmee Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    6
    Yes, sent that info - same happened last year but got nearly instantaneous reply then - I note that web page says he's having email server probs?? ah well :)
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Possibly, so hopefully he will reply here. ;) :D



    snowbound
     
  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Hi,

    Please verify that our responses are not getting filtered by any sort of anti-spam / junk mail filtering software.

    Also, please try adding our support e-mail address to your trusted senders / white list, if your e-mail provider has such a feature. :)

    Best regards and thanks,

    -Javacool
     
  6. dmee

    dmee Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    6
    I checked Mailwasher and you're not in my blacklist on there (and added you to friends just in case) ;)

    I will try again....
     
  7. dmee

    dmee Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    6
    Resent email and still heard nothing :(
     
  8. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Hi,

    Please send me a PM with the e-mail address you've been using to try to contact us - I'd like to make sure it's not getting caught in any spam filters on our end. :)

    My apologies for the inconvenience.

    Best regards,

    -Javacool
     
  9. dmee

    dmee Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    6
    Went looking for email to resend and spotted this....

    The original message was received at 16/09/2006 13:07:28
    from david ([192.168.2.101])


    The following addresses had delivery problems:
    =================================
    autoupdatesupport@javacoolsoftware.com


    Transcript of session follows:
    =================================
    Error: 550 http://njabl.org/dynablock.html


    This is a copy of the message, including all the headers:
    =================================



    Dunno whats up - is your system rejecting my email because I'm using a mail server on my laptop to send it?? If so I will try sending using my gmail account.... fingers crossed....
     
  10. dmee

    dmee Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    6
    Well gmail address is now being accepted but still not got working code - ho hum :(
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.