Autoupdate does not work anymore

Discussion in 'SpywareBlaster & Other Forum' started by snoopius, Jun 22, 2005.

Thread Status:
Not open for further replies.
  1. snoopius

    snoopius Guest

    I purchased the Autoupdate subscription. Everything was working fine for a week. Then one day, the Autoupdate pop-up (asking to buy or enter key) appeared again. I tried to enter the same key but it gave invalid entry prompt.

    Actually, I think there might have been a configuration change in my system. When I purchased the subscription, I had a PCMCIA HDD card inserted in my laptop. I had it in for about a week. I removed the HDD card and when I restarted the computer, the Autoupdate popup appeared. The HDD card is the office's and so I don't have it as part of my system anymore. I did not think such a device would affect my hardware code because it is not part of the "core" system.

    Do I have to fork out $ (although just $10) for another subscription? I tried writing to customer support but received no answer yet.

    Also what should I look out for next time? I have a USB HDD occasionally attached. Should I make sure that is detached so the hardware code won't be messed up? What else affects the hardware code?

    Thanks,
    snoopius
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    I believe a response was already sent - I'll doublecheck it.

    In the meantime, please verify that your e-mail program/provider or ISP is not filtering our e-mails as "junk" or "spam". You may have to add the AutoUpdate support e-mail address (or javacoolsoftware.com) to your address book, or some other type of "allowed senders list", to ensure our e-mails get through.

    ------
    AOL and Earthlink Users
    Please add the following e-mail address to your address book, to ensure all support e-mails reach you:
    autoupdatesupport@javacoolsoftware.com
    ------

    Best regards,

    -Javacool
     
  3. snoopius

    snoopius Guest

    Hi Javacool,

    Thanks for the quick reply. I still have not received any email. It is not in spam folder either. (I'm using Gmail and right now my spam folder is empty.) Can you please check again?

    Thanks,
    snoopius
     
  4. snoopius

    snoopius Guest

    i got a email with new serial number several days ago, and it works. Thanks, JavaCool!
     
Thread Status:
Not open for further replies.