Auslogics Disk Defrag - Scareware?

Discussion in 'other security issues & news' started by Fuzzydice45, Mar 29, 2010.

Thread Status:
Not open for further replies.
  1. Fuzzydice45

    Fuzzydice45 Registered Member

    Joined:
    May 13, 2009
    Posts:
    108
    Location:
    Australia
    So I was running my usual weekly defrag with auslogics and I noticed a tab below the defrag window that I haven't noticed before called "System Health".

    I click on it and it starts "scanning" my system for junk files, registry errors and if I have an antivirus installed.

    Junk Files: It "scanned" my system for about 3 seconds, going steadily from 1 to 100% without stuttering or stopping, taking exactly the same amount of time between each percentage tick. It found 7 junk files.

    Registry Errors: Same thing as with the junk files.. took only a few seconds and didn't stutter or anything.. now if you've used any registry defrag/cleaner software you'd know that it stutters and skips all over the place. It said I had 17 errors.

    Antivirus Software: Same as the others, took only a few seconds and came back with "No antivirus installed". I have avast 5 installed.

    After each scan it shows a "learn more" link that goes to the auslogics website, the junk files link goes to their Boostspeed product, the registry errors link also goes to their Boostspeed product and the antivirus link goes to their new re-branded bitdefender antivirus.

    Every time I run these "scans" they come back with the same results.
    While it is "scanning", it uses no disk read/writes whatsoever, which is strange for something that scans your system for junk files etc.

    They're obviously using scare tactics to lure people into paying for their products.
    I've used their Boostspeed software before and thought it was pretty good, the fact they have to use these marketing methods to sell it is beyond me.

    What are your thoughts?
     

    Attached Files:

    • 234.jpg
      234.jpg
      File size:
      187.7 KB
      Views:
      39
    Last edited: Mar 29, 2010
  2. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    630
    Location:
    United States
    hmmm weird, i thought auslogics was a legit company?

    i haven used their defragger in awhile, i just use windows.

    but that screenshot does look very rogue like. maybe someone else can post here and give you more thoughts about it
     
  3. ChineseChicken

    ChineseChicken Registered Member

    Joined:
    Mar 30, 2010
    Posts:
    8
    Mine looks different maby cos i have Auslogics BoostSpeed pro installed

    Hi all
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.