Attempting to try Online Armor....is their server down ?

Discussion in 'other anti-malware software' started by QBgreen, Jun 20, 2006.

Thread Status:
Not open for further replies.
  1. QBgreen

    QBgreen Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    627
    Location:
    Queens County, NY
    Tried Process Guard, tried Prevx. Was hoping to try Online Armor. However, upon installation, I keep getting a lame server error that I see by reading other posts has happened previously. This isn't exactly a confidence inspiring event. If I were involved with Tall Emu, I'd be whipping some buttocks at this time. :mad:
     
  2. QBgreen

    QBgreen Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    627
    Location:
    Queens County, NY
    Re: Process Guard, Prevx, Online Armour?

    Actually, the Tall Emu web site itself is down as of the time of this posting. What gives?
     
  3. ejr

    ejr Registered Member

    Joined:
    Nov 19, 2005
    Posts:
    538
    Re: Process Guard, Prevx, Online Armour?

    I would email their tech support. Mike Nash is always right on top of things. I had one minor glitch upon installation that was fixed within 12 hours.

    He provides promptm courteous, and effective tech support. That's a rarity these days. And pretty much after that one glitch, I haven't needed tech support.
     
  4. QBgreen

    QBgreen Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    627
    Location:
    Queens County, NY
    Re: Process Guard, Prevx, Online Armour?

    The glitch for me is the fact that the product can't activate until it reaches Tall Emu's servers. I'd love to give Online Armor a proper evaluation, but their web site is still down as are their servers at the time of this posting. Responds to pinging and trace route, but no dice as per access. :thumbd:
     
  5. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,047
    Re: Process Guard, Prevx, Online Armour?

    I just heard from Mike Nash via Email. They have had a critical hardware failure, which took down the server.

    Pete
     
  6. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    Re: Process Guard, Prevx, Online Armour?

    Hi Guys,

    It's 11:05 PM here - we had an error on the site with the forums. Then we lost the web server when I tried to restart it to clear the error.

    At the current moment, the server is offline. I'm in contact with the data center in texas by email and am about to phone them.

    It's going to be a long night.


    Mike
     
  7. .....

    ..... Registered Member

    Joined:
    Jan 14, 2005
    Posts:
    312
    Re: Process Guard, Prevx, Online Armour?

    Looking forward to seeing it back online :D
     
  8. MaB69

    MaB69 Registered Member

    Joined:
    Dec 9, 2005
    Posts:
    540
    Location:
    Paris
    Re: Process Guard, Prevx, Online Armour?

    "Bon courage" mike
     
  9. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    Re: Process Guard, Prevx, Online Armour?

    Merci :)

    A tech is on the way down to the box now. We've also started the process of getting all the updates services installed on our secondary machine (currently just used for download of EXE) in case the machine must be completely rebuilt.

    Apologies to all for any inconvenience...

    I'll be here 'till it's up.


    Mike

    Updated: New server online. Basic website is back, and we're getting everything else online as quick as we can.
     
    Last edited: Jun 20, 2006
  10. bellgamin

    bellgamin Very Frequent Poster

    Joined:
    Aug 1, 2002
    Posts:
    5,648
    Location:
    Hawaii
    Re: Process Guard, Prevx, Online Armour?

    Perhaps one of them giant Texican jack rabbits gnawed the circuitry.:p

    What! Are there no Aussie data centers down yonder?:cautious:
     
  11. Vikorr

    Vikorr Registered Member

    Joined:
    May 1, 2005
    Posts:
    662
    Re: Process Guard, Prevx, Online Armour?

    Australian bandwidth costs way more than the same amount in America
     
  12. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    Re: Process Guard, Prevx, Online Armour?

    One of those giant texas jackrabbits decided to stomp all over the disk subsystem and corrupt all the data. Restoration work is proceeding from backups.

    Our forums are completely offline; We've taken sales offline while we get everything restored onto the backup server and the data center are now working on rebuilding the primary machine.

    I'll sign off now as not to "thread-jack" any more than I already have, and thanks to the mods for their indulgence so far.


    Mike
     
    Last edited: Jun 20, 2006
  13. bellgamin

    bellgamin Very Frequent Poster

    Joined:
    Aug 1, 2002
    Posts:
    5,648
    Location:
    Hawaii
    @QBgreen - I recommend that you give OA a fair trial just as soon as it is back on line.

    @Any & all -- Is it my imagination or does this sort of outage happen rather more often to security websites than to other types of websites?
     
  14. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    Hopefully, it's your imagination :)

    The immediate crisis is past. Forums are online, but empty. The site is back up, people can obtain updates, and new users should also be able to install.

    I'm keeping the payment gateway offline a little while until I can verify that everything is 100% hunky-dory.


    Mike
     
  15. QBgreen

    QBgreen Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    627
    Location:
    Queens County, NY
    I plan on doing just that. I didn't mean to sound snarky, just voicing my frustration as I was looking forward to giving the program a good workout. I guess in comparison to what Mike Nash is going through, I should just clam up!
     
  16. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    You can probably just nip over to download.com and grab a copy from their server. All of the activation stuff is all working again, we're just doing some of the background things at the moment... and preparing for the next release, which was knocked off by the problems we had the last 24h.


    Cheers

    Mike
     
  17. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    Ok everyone!

    It seems that we're back up and running completely now.

    Official support for Online Armor is available here: http://www.tallemu.com/forums/

    The trusted DNS check service is back, autoupdates and all ancilliary services are running normally.

    We are running off our backup server at the moment, which is nowhere near as powerful as the other one (but, at least it works) - the main server will be rebuilt tomorrow and re-configured in over the next few days.

    Thanks again to LWM and Wilders for giving us a place to post when the lights went out :thumb:


    Mike
     
  18. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,710
    Hi Mike,

    I tried to login at the site but it always says invalid or inactive username.

    Thanks
     
  19. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    Hi Rilla,

    Unfortunately we did not have the forums backed up (this has now changed). So, you will need to re-register.

    Sorry for any inconvenience


    Mike
     
  20. dog

    dog Guest

    Rilla you didn't seem to read the post I pointed you to ... in that post by Mike Nash was a link to this thread on the OA Forum - http://www.tallemu.com/forums/viewtopic.php?t=2

    This part of that post will answer your question ...
     
  21. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,710
    Excuse me Dog! I received a phone call after I clicked on the first link. Thats why I didn't make it to the second link.
     
  22. jvillas

    jvillas Registered Member

    Joined:
    Nov 22, 2004
    Posts:
    23
    OnlineArmor Website

    Hi,I'm having difficulty reaching Online website.Can someone confirm this. Iknow recently they were down.
     
  23. BlueZannetti

    BlueZannetti Administrator

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    Re: OnlineArmor Website

    I'm coming up empty right now as well....

    Blue
     
  24. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    No go for me also.
     
  25. squibbon

    squibbon Guest

    OA AV+ Update function appears to be down as well - looks like the Tall Emu server may very well be having an issue again........
     
Loading...
Thread Status:
Not open for further replies.