Attaque lovesan

Discussion in 'LnS French Forum' started by scoubfgh, Dec 23, 2004.

Thread Status:
Not open for further replies.
  1. scoubfgh

    scoubfgh Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    24
    Bonjour,

    Depuis hier j'ai des attaques Lovesan détectées par Kaspersky. Look'n'Stop n'est-il pas censé les stopper ? La seule modification de ma config récemment est que je suis passé en WIFI avec la Freebox et j'ai bien sur coché la case correspondant à la carte WIFI sur mon PC dans les options de look'n'stop.

    Je suis sous XPSP2 mis à jour.

    D'avance merci.
     
  2. riot_blood

    riot_blood Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    50
    Salut,

    Va faire un tour dans ce Topic, en esperant que ça résoudra ton probleme .
     
  3. scoubfgh

    scoubfgh Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    24
    Merci pour l'info, j'ai tenté, mais cela a empêché mon réseau de fonctionnner. En effet j'ai chargé les règles évoluées, ensuite j'ai importé toutes les règles concernant le réseau que j'avais créées à partir des règles standards, mais le réseau ne fonctionne plus au niveau du partage de la connexion.

    Merci tout de même.
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Je ne sais pas bien comment Kapersky fait pour détecter les paquets "Lovesan" mais il se peut qu'il attrape les paquets avant Look 'n' Stop et de ce fait Look 'n' Stop ne les voit pas.
    Normalement avec le jeu de règle évolué toutes les connexions TCP entrantes (c'est bien comme ça que marche Lovesan ?) sont bien bloquées.

    Frédéric
     
  5. scoubfgh

    scoubfgh Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    24
    Avec les règles évoluées effectivement l'attaque ne se produit plus, mais je n'arrive plus à partager ma connexion par l'ICS de windows, j'ai bien sur ajouter les règles voulues par ICS (plus toutes celles que j'avais ajouté aux règles standards) aux régles évoluées de base. Par contre le partage de fichier fonctionne les PC se voient.

    Si je repasse aux régles standards plus mes règles ajoutées plus de souci, le partage de connexion fonctionne.

    Merci d'avance.
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
  7. scoubfgh

    scoubfgh Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    24
    OK merci je vais tester, je laisse en place les règles précédentes ou est-ce-que je peux les enlever ?
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Les anciennes règles pour ICS peuvent être enlevées.

    Frédéric
     
  9. scoubfgh

    scoubfgh Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    24
    J'ai testé cela fonctionne une fois que j'ai mis les règles de partage pour SP2 mais si je supprime les règles de partage précédentes (TCP entre 1024 et 5000) je n'ai à nouveau plus accès au net. Est-ce normal ou surprenant ?
     
  10. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    De quelle règle parlez-vous exactement ? il n'y a pas de règle de partage de connexion qui référencent les ports 1024 à 5000 normalement.

    Frédéric
     
  11. scoubfgh

    scoubfgh Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    24
    Excusez-moi si j'ai mal compris la règle concerné, en fait elle est nommée "TCP : Autorise les services internets standards" et elle reprend le modèle de celle intitulée "TCP : Partage XPSP2 - Autorise les services internet standards" ajoutée après votre conseil. J'ai donc conclu qu c'était une règle de partage.

    Merci encore pour votre aide.
     
Thread Status:
Not open for further replies.