ATIH can not find proper serial number ???

Discussion in 'Other Acronis Products' started by akm, Feb 25, 2008.

Thread Status:
Not open for further replies.
  1. akm

    akm Registered Member

    Joined:
    Aug 8, 2007
    Posts:
    10
    Location:
    Seattle, WA
    Tried to run ATIv10 but got subject error message.
    Tried to reinstall (as also suggested by the subject error message) form CD but will not install because "The installation was interrupted before Acronis True Image Home could be installed. You need to restart the installer to try again."
    Tried to restart but get the same message.
    Have been running ATI10 for months now for auto backup and all of a sudden this (which appears to have happened last month with no warning that the auto backup was not happening, not too comforting).
    Please advise.
     
  2. akm

    akm Registered Member

    Joined:
    Aug 8, 2007
    Posts:
    10
    Location:
    Seattle, WA
    Re: ATIH stopped running w/o notice & cant not find proper serial number o_O

    Well, havent seen a forum reply to this question, but did get a reply back from Acronis 'support'... shown below along with our followup question.
    In this case we are having problems getting past the 1st step in the solution (attached is screen shot of error message when try to remove ATIH as instructed).
    Also have no clue why the problem is happening so may try to prevent future occurrences (ATIH stops working without notice).
    Ideas on any of questions o_O


    Reply from and back-to Acronis CS...

    Gennadiy
    Thank you for the reply.
    When try step 1. Completely unistall..." we get an 'Add or Remove Programs' error message... 'Fatal error during installation' and the program is not removed.
    Please advise.
    Thank you.
    Alan

    <Removed private communications per the TOS - Ron>

    > Tried to run ATI but got subject message.
    > Tried to reinstall v10 but will not install because "The installation
    > was interrupted before Acronis True Image Home could be installed.
    > You need to restart the installer to try again." Tried to restart but
    > get the same message.
    > Please advise.
    > Thank you.
     

    Attached Files:

    Last edited by a moderator: Mar 2, 2008
Thread Status:
Not open for further replies.