ATI Home 11 Install Error

Discussion in 'Acronis True Image Product Line' started by Jordanna, Sep 25, 2007.

Thread Status:
Not open for further replies.
  1. Jordanna

    Jordanna Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    7
    When trying to install ATI Home 11 in Vista I get this message pop up towards the end of the installation - "An error occurred while trying to create the directory: C:\ProgramData\Microsoft\Windows\Start Menu

    That directory already exists.

    Also, will these Home 11 backup sets be read by True Image Server? Home 10 backup sets would not be read correctly by True Image Server.

    Thanks.
     
  2. Jordanna

    Jordanna Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    7
    I solved the install error. Had to go into properties of that directory and under security tab give full access to SYSTEM. For some reason alot of new programs aren't getting installation rights to directories under ProgramData because SYSTEM is missing from Group Or User Names. I think this started happening after installing the Vista SP1 Beta.

    Still would like to know if TrueImage Server 9 will read backup sets created by TrueImage Home 11.
     
  3. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Since TI 11 seems to be using a new image format, I doubt any previous Server version will read them. However, I don't have the Server version, so it's just a guess.
     
Thread Status:
Not open for further replies.