ATI Catalyst Controlcenter does not start WHY?

Discussion in 'ESET Smart Security v3 Beta Forum' started by SweX, Apr 23, 2007.

Thread Status:
Not open for further replies.
  1. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Hey. Well i did notis that (ATI Catalyst Controlcenter) does not start when i turn on computer, or even when i press the ATI icon in Windows. So whats wrong some one knows, anyone got the same problem?
     
  2. psychokilla

    psychokilla Registered Member

    Joined:
    Apr 22, 2007
    Posts:
    171
    Have you fully allowed it in the firewall?
     
  3. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Hey. Why do i need to allow it in the firewall the CCC isen't connected to the internet ?
     
  4. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Well i need to say that you were right psyhokilla i needed to alow it in the firewall but i thought i diden't need to haha. Well anyway many thanks for the help psychokilla.:rolleyes:
     
  5. psychokilla

    psychokilla Registered Member

    Joined:
    Apr 22, 2007
    Posts:
    171
    NP, It happened to me before, not sure why it needs the internet maybe for critical updates or something, a lot of programs won't start properly if they're blocked by your firewall cos they sit waiting on that routine to complete....but glad to help ;)
     
  6. Adam Kachwalla

    Adam Kachwalla Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    16
    Yes. I have had some weird problems with ATI Catalyst.

    Does it eventually start after a long time, because that is what happened to me before I switched skins.

    It tends to slow down the PC even without a firewall turned on. What you should do is turn off the skin used for the Catalyst Control Center and use the Windows skin instead. That will save LOADS of RAM! It will also save your CPU from stress.

    It may also start up a little faster.
     
Thread Status:
Not open for further replies.