ATI 9 .tib file recovery

Discussion in 'Acronis True Image Product Line' started by Italianate, Jun 17, 2009.

Thread Status:
Not open for further replies.
  1. Italianate

    Italianate Registered Member

    Joined:
    Jun 17, 2009
    Posts:
    1
    Now getting desperate as I have tried all the suggestions coming out of Acronis, without success !
    Before doing a clean install of Windows XP Home Edition I backed up my Documents Folder (3.8GB data) to the secure digital disk (8Gb Sandisk) in a USB connection. This had worked perfectly before the clean install.
    I then reinstalled Actronis True Image 9.0 and ran the Restore programme, to restore the folder from the Sandisk. Everything seemed to be working perfectly and I got the message that 'operation was successful' BUT my data had not been restored to my internal hard disk.
    I have run the Acronis check feature and again get message all OK.
    The .tib file icon 'Properties' shows 3.8Gb of data is in there. I have copied the .tib backup file onto my internal hard disk. No change !
    Can anyone help as I urgently need to restore the backup file to my hard disk.
    I live in hope.
    Italianate
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Try mounting the .tib file and copy the folders. And for future use Windows Explorer to simply copy your "My Documents" folder to your backup drive.
     
Thread Status:
Not open for further replies.