ATI 2009: Failed to create backup error 0x40014

Discussion in 'Acronis True Image Product Line' started by germ, Feb 4, 2009.

Thread Status:
Not open for further replies.
  1. germ

    germ Registered Member

    Joined:
    Feb 4, 2009
    Posts:
    4
    Location:
    Germany, Munich
    ATI2009 Failed to create backup: files in use (0xFFF0)

    One of the many error messages: "The process cannot access the file because it is being used by another process (0xFFF0)" when backing up on an internal IDE-partition.

    I've installed latest build of ATI2009 build 9646, and already made 1 successful backup of Partition C:. Now, after updating the XP professional from Microsoft update site, I used the same account (Admin) and same settings to create another full backup (and afterwards wanted to throw away the old one). But this did not work, I got error messages, backup failed. Same with another option to save only the system part.
    As I write from Germany, my texts are in German, sorry. I'll attach the error-log at the end, and the mainly concern ntuser-dat, windows/system32/config/SECURITY...
    Why could ATI2009 access these files in a first run some days ago (verification was also okay), and now it's no more possible...
    What can I do? ATI should not care of "files in use" by other processes... it never did care neither in older ATI versions nor in the first run some days ago...
    I found something in this forum about such errors, from 2007, but it was not answered in the end, because they went for a different solution.

    I don't run TEATIMER or AD-AWARE, only GDATA antivirus software, but that already in the first run. Called GDATA hotline, they only protect the registry, not any files.

    A short list of concerned "used by another process" files:
    C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat
    C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG
    C:\Documents and Settings\admin\ntuser.dat
    C:\Documents and Settings\LocalService\ntuser.dat.LOG
    C:\Documents and Settings\NetworkService\NTUSER.DAT
    C:\Documents and Settings\NetworkService\ntuser.dat.LOG
    C:\Documents and Settings\NetworkService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat
    C:\WINDOWS\system32\config\default


    Following the ATI2009 log files of both backups:
    ================================
    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="9646" product="Acronis*True*Image*Home" task="BE1782C4-71F1-4AFE-A3BB-72E1E9585471" task_name="Systemzustand- Backup1" uuid="15FCF60C-67D4-83FB-6B0532D0689B" version="12.0">
    <event code="2" id="1" level="2" message="Systemzustand- Backup1 gestartet" module="100" time="1233740849" />
    <event code="1008" id="2" level="2" message="&lt;bold>Erstelle vollständiges Backup&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>Von: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Systemzustand&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>In Datei: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;I:\MeinBackup_Systemzustand_1.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Komprimierung: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Beschreibung: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>&quot;nur SystemZustand, mal testen was das dann bringt...&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>&lt;endl/>" module="11" time="1233740893" />
    <event code="20" id="3" level="4" message="Backup von Datei oder Verzeichnis 'C:\WINDOWS\system32\config\SECURITY' fehlgeschlagen.
    Datei I/O Fehler (0x40014)
    function = &quot;CreateFileW&quot;,
    filename = &quot;\\?\C:\WINDOWS\system32\config\SECURITY&quot;
    Tag = 0xA8A1022BD18AE04F
    The process cannot access the file because it is being used by another process (0xFFF0)
    code = 80070020)

    Tag = 0xBD28FDBD64EDB8B9: None" module="4" time="1233740978" />
    <event code="20" id="4" level="4" message="Datei I/O Fehler (0x40014)
    function = &quot;CreateFileW&quot;,
    filename = &quot;\\?\C:\WINDOWS\system32\config\SECURITY&quot;
    Tag = 0xA8A1022BD18AE04F
    The process cannot access the file because it is being used by another process (0xFFF0)
    code = 80070020)
    Tag = 0xBD28FDBD64EDB8B9" module="4" time="1233741543" />
    <event code="5" id="5" level="4" message="Operation mit Fehlern beendet." module="100" time="1233741543" />
    </log>

    ================================
    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="9646" product="Acronis*True*Image*Home" task="203124E9-77AE-4219-A5B4-E7674E6F604B" task_name="Datei-Backup1" uuid="F5B405A3-3A69-A46F-2246B50C63C0" version="12.0">
    <event code="2" id="1" level="2" message="Datei-Backup1 gestartet" module="100" time="1233707471" />
    <event code="1008" id="2" level="2" message="&lt;bold>Erstelle vollständiges Backup&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>Von: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Meine Daten&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>In Datei: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;I:\Backup_C_2.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Komprimierung: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Exclude: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Durch Ausschlussmaske erfasste Dateien&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Passendes Kriterium: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>*.bak, *.~, *.tmp, *.tib&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Beschreibung: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>&quot;Nachdem nun alles&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>&lt;endl/>" module="11" time="1233707482" />
    <event code="20" id="3" level="4" message="Backup von Datei oder Verzeichnis 'C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat' fehlgeschlagen.
    Datei I/O Fehler (0x40014)
    function = &quot;CreateFileW&quot;,
    filename = &quot;\\?\C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat&quot;
    Tag = 0xA8A1022BD18AE04F
    The process cannot access the file because it is being used by another process (0xFFF0)
    code = 80070020)
    Tag = 0xBD28FDBD64EDB8B9: None" module="4" time="1233707569"
    />
    <event code="20" id="4" level="4" message="Backup von Datei oder Verzeichnis 'C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat' fehlgeschlagen.
    Datei I/O Fehler (0x40014)
    function = &quot;CreateFileW&quot;,
    filename = &quot;\\?\C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat&quot;
    Tag = 0xA8A1022BD18AE04F
    The process cannot access the file because it is being used by another process (0xFFF0)
    code = 80070020)
    Tag = 0xBD28FDBD64EDB8B9: None" module="4" time="1233709638" />
    <event code="20" id="5" level="4" message="Backup von Datei oder Verzeichnis 'C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat' fehlgeschlagen.
    Datei I/O Fehler (0x40014)
    function = &quot;CreateFileW&quot;,
    filename = &quot;\\?\C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat&quot;
    Tag = 0xA8A1022BD18AE04F
    The process cannot access the file because it is being used by another process (0xFFF0)
    code = 80070020)
    Tag = 0xBD28FDBD64EDB8B9: None" module="4" time="1233709641" />
    <event code="20" id="6" level="4" message="Backup von Datei oder Verzeichnis 'C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat' fehlgeschlagen.
    Datei I/O Fehler (0x40014)
    function = &quot;CreateFileW&quot;,
    filename = &quot;\\?\C:\Documents and Settings\admin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat&quot;
    [...]
    The process cannot access the file because it is being used by another process (0xFFF0)
    code = 80070020)
    Tag = 0xBD28FDBD64EDB8B9: None" module="4" time="1233718841" />
    <event code="20" id="26" level="4" message="Datei I/O Fehler (0x40014)
    function = &quot;CreateFileW&quot;,
    filename = &quot;\\?\C:\WINDOWS\system32\config\default&quot;
    Tag = 0xA8A1022BD18AE04F
    The process cannot access the file because it is being used by another process (0xFFF0)
    code = 80070020)
    Tag = 0xBD28FDBD64EDB8B9" module="4" time="1233740844" />
    <event code="5" id="27" level="4" message="Operation mit Fehlern beendet." module="100" time="1233740845" />
    </log>

    =======================================
     
    Last edited: Feb 5, 2009
  2. germ

    germ Registered Member

    Joined:
    Feb 4, 2009
    Posts:
    4
    Location:
    Germany, Munich
    helllooouuu... no ideas in this forum? Thought here are the specialists... :'(
     
  3. JeeperDon

    JeeperDon Registered Member

    Joined:
    Mar 14, 2005
    Posts:
    23
    Location:
    NY State, US
    Try the 9707 update to your 9646.
     
  4. MrMorse

    MrMorse Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    737
    Location:
    Germany
    9707 is not available as a German version yet.

    @germ
    Try a manually full backup without a task.
    Does it work?
     
  5. germ

    germ Registered Member

    Joined:
    Feb 4, 2009
    Posts:
    4
    Location:
    Germany, Munich
    thanks for the first reactions on my question.

    about the versions:
    it seems really a little bit confusing, that mix of version numbers for _en and _de languages. don't understand that. what is the "original" version?

    @MrMorse: what do you mean "manually, without a task"? I sit in front of the computer, configuring step by step the backup, and then at the end, when all parameters are set, I press "start", and it runs. Up to that Click it all was manually... Is there another possibility to make these backups? They all end in "tasks", I thought. :doubt:

    In the meantime I helped myself by creating a bootable "rescue" disc, which makes perfect backups. (okay, must boot every time, which is a bit annoying, as i make a lot of heavy changes to my system and want a incremental backup after every change to be able to step back for each change.

    I will also try again backing up after a "chkdsk /r c:", as I read somewhere that this could help (these file structure errors, that are repaired by chkdsk, could disturb the backup, one guy said).
     
  6. MrMorse

    MrMorse Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    737
    Location:
    Germany
    hi germ,

    with "start manually" I meant that you start the TASK manually instead of automatic start using the TI-scheduler.

    You have done it correctly to start your created task by yourself.

    To the versions:
    The version build numbers can be different depending on the Ti-language version.
    The first is the English version when a new build comes out.

    The state now is:
    English newest build is 9709
    German newest build is 9646
    French version can be annother build number yet.
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello germ,

    Thank you for your interesting in Acronis True Image

    Contact Acronis support and submit technical request using this link or contact us via Live Chat describe the issue in details and ask download link of Acronis SnapAPI drivers for your version of Acronis True Image, it should solve the issue.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.