ATI 11 Stuck on data backup

Discussion in 'Acronis True Image Product Line' started by Gemma, May 18, 2008.

Thread Status:
Not open for further replies.
  1. Gemma

    Gemma Registered Member

    May 18, 2008
    Days ago I set ATI 11 to run data backup on schedule.
    Noticed it had'nt completed the task, I tried ti run it manually.
    Surprisingly it gets stuck on any data backup.
    It just seems to be frozen, though task manager doesn't show it as non responding.
    Furthermore, if I cancel the operation, the tray icon stays rght there, with his arrow and the "canceled" symbol on it.
    This is quite peculiar, since never had any issue in partitions backup.
    Another strange thing: if I try to restore a partition backup from cd, it doesn't see the partition on which backup files are saved.

    Any possible solution?
    (almost forgot: I already downloaded the "scheduler update" package, but it didn't help)
  2. tuttle

    tuttle Registered Member

    Mar 5, 2005
    I found that ATI 11 would get stuck when imaging from a damaged hard drive, a drive that had bad sectors. (I was trying to do an image before the drive totally failed, so I could salvage data from the image later.) ATI 11 would never finish imaging the bad drive, but ATI 10 was able to do so.
  3. jmk94903

    jmk94903 Registered Member

    Jul 10, 2004
    San Rafael, CA
    Although TI 11 has some scheduling problems, since you can't get this backup to run manally, it's most likely a problem with one or more of the files or the disk structure.

    As tuttle said, it may be a disk error. In the Run box, type CHKDSK C: /R and press OK. If this isn't the C: drive substitiute the correct drive letter.

    CHKDSK /R will check the logical structure of the disk as well as the physical structure (bad sectors) the next time you boot up. This can take quite a while, especially on a large disk, so you might want to do it when you won't need the computer for a while.

    I would do this on both the source drive and also the target drive where you are storing the backups.

    Retry the manual backup afterwards.
  4. Gemma

    Gemma Registered Member

    May 18, 2008
    Athough I could't have the check disk running via the command you gave me, I ran a complete check with Acronis Disk Director, and it showed non problem.
    The partition containing the data I'm willing to backup is perfectly healthy.
  5. shieber

    shieber Registered Member

    Oct 27, 2004
    ATI 11 has a bug that causes just the problem you have described -- hanging during data backups. Maybe it will be fixed when the next build finally comes out. If you have ATI 10, go back to it. If not, contact tech support -- although they already know about this prob or customer service for a ref. or jsut wait for the next build -- we've been waiting for about 8 months for a fixed build of ATI11.
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Gemma,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Please make sure you use the latest build (8053) of Acronis True Image 11 Home. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If the latest build doesn't solve the problem, please download the latest version of Acronis drivers and install it with disabled logging.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the corresponding log;
    - click "Save the log entry to file" (the diskette icon).

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and provide you with a solution.

    Regarding the problem you encountered with Acronis Bootable Rescue Media: could you please clarify, does the drive on which the partition that doesn't show is located have any other partitions? Do they show correctly? What kind of drive (sata, USB, network) is it? What filesystem is on the partition?

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.