ATI 10 (build 4,942) and RAID1 w/IMSM

Discussion in 'Acronis True Image Product Line' started by FreemanW, Oct 21, 2007.

Thread Status:
Not open for further replies.
  1. FreemanW

    FreemanW Registered Member

    Aug 21, 2007
    For what it is worth, I did look for a thread covering this topic and did not see any.

    [Homer] Doh! [/Homer] I just spied this linknet post / thread, sorry.

    I have just completed a Repair Install of my XP Professional installation so that I could install the Intel Matrix Storage Manager driver and place two 750GB drives into a RAID1 array. The motherboard is Asus P5K Deluxe BIOS 0501 of 6/26/2007; the Intel Matrix Storage Manager is

    Prior to the Repair Install with XP Pro running the vanilla drivers under IDE SATA, my Acronis True Image 10 worked just fine.

    With the Repair complete and Windows back up to date, everything tucked in nicely and running smoothly, Acronis, when activated from the Programs menu throws Error E000101F4: Acronis True Image Home has not found any hard disk drives.

    I'm a sad Panda.:'(

    How do I show Acronis some of my beautiful hard disk drive goodness?

    Last edited: Oct 21, 2007
  2. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    Have you tried setting up the RAID in the BIOS and not using the Intel Matrix Storage Manager driver?

    That's what I did on my P965 computer.

    Of course, if you want (or need) to use any of the features offered by the program, then that won't work for you.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello FreemanW

    Thank you for choosing Acronis Disk Backup software

    Could you please download and install the latest version of Acronis drivers with disabled logging? This should help you to overcome the issue with hard drives.

    If the issue still persists, please provide us with SnapAPI log file by doing the following:

    1.Extract SnapAPI.dll from the downloaded zip file.

    2.Replace C:\WINDOWS\system32\SnapAPI.dll with the extracted one

    3.Reproduce the problem

    4.The log file will be created on the C:\ partition. The name of this file will be snapapi[date-time].log

    After that please submit a request for technical support with the attached log and the link to this thread. We will do our best to help you as soon as possible.

    Thank you.

    Michael Levchenko
  4. FreemanW

    FreemanW Registered Member

    Aug 21, 2007
    Hello Michael Levchenko,

    You, sir, are a gentleman and a scholar!

    The Acronis Driver install worked magic.

    Now I must confess, I had, by this point, demoted the RAID1 discs and changed the BIOS from RAID back to IDE in the SATA settings.

    My position is that I would rather have backup software than RAID1.

    Even with everything restored to vanilla IDE under SATA, the Acronis products continued to throw that error. I was looking at a system re-image using the last Acronis image I had shot (10-3-07), ugh.

    You have saved the day Mr. Levchenko, and restored my faith in the Universe! :)

    With this breath of function you have provided, I will have another run at the RAID1 arrangement.

    Thank you again for your excellent and prompt response with a solution.

    I'll post back with a fyi on the RAID1.

    Many thanks and have a great week!




    I have re-enabled the RAID1 setup and all the Acronis product (Disk Director Suite 10.0 (build 2,160) and True Image Home 10.0 (build 4,942)) work flawlessly. The RAID1 disc is seen and appears to be a valid target for depositing backup (*.tib) files.

    Once again, thank you for your help Mr. Levchenko!

    Last edited: Oct 22, 2007
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.