ATI 10.0 Home: File Error 0x40001

Discussion in 'Acronis True Image Product Line' started by electronguy, Jun 1, 2007.

Thread Status:
Not open for further replies.
  1. electronguy

    electronguy Registered Member

    Jun 1, 2007

    I have been reading these forums to help with my "problem" and see that many have had similar issues; that is, file errors while using ATI. I have read many threads and one solution was to download the latest drivers (snapapi.dll). Interestingly, when I used the installer and further checked the \Windows\System32 directory for the .dll, my mouse-over text indicated the latest installed version, yet the file size was 205 kB and the install file was something like 225 kB--needless to say, I replaced it. I also located a snapapi.dll file in the BPE (? going off memory; I'm on my laptop now) subdirectory of the Acronis program folder and updated that version as well.

    The "File Error" issue came to light for me notably when trying to backup my .mp3 collection. I thought that WMP 11 had "hooks" or something on the files and was frustrated that I'd get to the 4th DVD only to have ATI fail. I can't say how many DVDs I've tossed away...

    My first solution was to download the drivers as indicated in other posts. I ran a "chkdsk c: /r" (and waited a good number of hours) and verified that the drive was good (it's a new workstation). Next, I took note that there was some mention of anti spyware software interfering with the ATI software. I'm using ZoneAlarm Internet Secrutiy Suite 7.x. I browsed through all of the options I had available and noticed a location to disable active spyware scanning. I "unchecked" the box.

    I started ATI 10.0 home (4942 or whatever the latest build it) and started my backup again. To my surprise, I was able to create all of my backup DVDs. HOWEVER, during the verification stage, my files failed. I believe this is a different issue and think my backup is actually okay.

    === the "next" issue===

    When I noticed that ATI adds a number on the end of a filename according to what volume the archive is (e.g., 1, 2, 3, for discs 1, 2, 3, etc.), I started to end my filenames with a "_v" so that they will get a volume number on them. I think there may be a slight problem with the naming mechanism in ATI when doing a verify after a backup, as ATI seemed to not be able to read the starting media. The program seemed to want to use the base filename "..._v.tlb" instead of "..._v1.tlb" when searching for the first archive.

    Can anyone verify if ATI's naming convention of assigning a numeric volume number to the filename interferes with the second-stage auto verify during a data backup operation?

    Thanks much,
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.