At my wits end - Please help with Windows Media Connect

Discussion in 'LnS English Forum' started by TBR, Mar 13, 2006.

Thread Status:
Not open for further replies.
  1. TBR

    TBR Registered Member

    Joined:
    Dec 8, 2005
    Posts:
    59
    Hi All,
    Im having a nightmare trying to configure L'n'S with Windows Media Connect. Im reduced to trying to permit a single IP address access to my PC and even that refused to work.

    The first image shows the rule i created:-
    http://img95.imageshack.us/img95/1995/shot11ep.jpg

    The second shows the log file entry that is created when the Xbox tries to connect (Confimed as 192.168.1.66):-
    http://img95.imageshack.us/img95/3834/shot28cv.jpg

    The third shows where the rule is placed:-
    http://img231.imageshack.us/img231/9882/shot34wt.jpg

    What the heck am i doing wrong? Why does 192.168.1.66 STILL show up in the log?

    I have even installed the latest 2.05p3 version of the Firewall, its almost like L'n'S is ignoring my rules.

    I have clicked apply by the way and even restarted L'n'S.
     
  2. Kush

    Kush Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    138
    Location:
    Montreal,Canada


    Hello,

    You don't have it checked to be logged on that rule so you will never see that rule in your active LnS log file until you put a log tag for it to be logged, plus it is the wrong place which is not good.Please see link below by Phant0m to understand this better where you should be placing them when you do add new rules.And reguardless of youR ruleset it will help you understand things about placing new rules.

    https://www.wilderssecurity.com/show...w.wilderssecurity.com/showthread.php?t=106611

    post 20





    Sorry on the run at the moment can't answer all your questions but if you fix the above it will show up in the log and also I don't think that Rule is configured correctly to work. I am sure other people will help you out in more detail I am just running out the door at the moment,Good Luck
     
    Last edited by a moderator: Mar 16, 2006
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    In the rule you created, 192.168.1.66 should be on the right side, not the left one.

    This is because 192.168.1.66 is a Destination address for packets from the PC to this machine (PC>>Net) and a source address for packets from this machine to your PC (Net>>PC). So "Destination (PC >> Net) / Source (Net >> PC)" is the correct group.

    Frederic
     
  4. TBR

    TBR Registered Member

    Joined:
    Dec 8, 2005
    Posts:
    59
    :eek:

    Well, that explains why that and all my other rules werent working, i had them the wrong way round.

    Doh! :'(
     
Thread Status:
Not open for further replies.