Asus P4C800deluxe & TI (my) problem solved

Discussion in 'Acronis True Image Product Line' started by JayJay, Jan 7, 2005.

Thread Status:
Not open for further replies.
  1. JayJay

    JayJay Registered Member

    Joined:
    Jan 7, 2005
    Posts:
    1
    Finally! TI 8 works now on my P4C800 deluxe with 2 S-ATA HDs (non raid).
    The German build 786 failed again. Now I updated the mobo's Bios to vers. 1019. This forced me to re-install a printer driver and the Promise 378 S-ATA controller showed an exclamation mark in device manager then. I downloaded and installed the raid driver 100137 from ASUS' website - et voila: For the first time since TI 6 I was able to create an image of the root drive and a rescue CD-R w/o system crash. All USB-devices remained connected and the legacy USB support in the Bios was enabled.

    Maybe, this is an useful info for others.

    JayJay
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello JayJay,

    Thank you for using Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We would like to thank you for your investigation. I'm sure it will help many people who has got similar problems. We will take your experience into account in our work as well.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.