Array 5300 Controller / Perc controllers

Discussion in 'Acronis True Image Product Line' started by hal0n, Sep 16, 2004.

Thread Status:
Not open for further replies.
  1. hal0n

    hal0n Registered Member

    Joined:
    Sep 16, 2004
    Posts:
    1
    Anybody else get the infamous "Please wait while loading" screen on Compaq servers? I booted a DL380 G2 just fine, this ML530 G1 won't boot at all. Can we get a known RAID controllers list out there somewhere? I've got a lot of servers I'm responsible for, and I like the product MOSTLY. Our disaster recovery plan can't include "Well, most servers should be recoverable. It all really depends on what Array Controllers we have to work with."
    I'd also be extremely interested to know if anybody has used this product on cluster hardware. Our cluster servers are ironically the highest amount of downtime and longest time to recover.
    We have mostly Dell 2650 and 6650 servers. The Perc controllers supported as well?
     
  2. harveyf

    harveyf Registered Member

    Joined:
    Mar 3, 2005
    Posts:
    2
    Unfortunately, much the same experience. DL-380 G3 with 5i controller seems to be fine. G2 is, at best, 'iffy' and ML-530 with 53xx controller either won't get past "loading, please wait" or hangs on "Analyzing Partition C". I've tried all the TI8 builds I have access to - nothing works. If you have version 1 of the HP Remote Insite Board installed, TI8 might work if you disable the board in BIOS.

    The array controllers are a real problem and are preventing me from being able to use TI8 to transfer applications to newer servers.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello hal0n and harveyf,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please make sure you use the latest build, which is available on our web site at http://www.acronis.com/homecomputing/support/updates/. To get access to updates you should register your software first at http://www.acronis.com/my/products/registration/. Please disable any download managers, internet download/connection boosters, etc. before the download. After that please create new Acronis Bootable CD with this latest build and try using it.

    If the problem remains please create the sysinfo.txt in the way described at Acronis Help Post and make a shot of your RAID configuration in BIOS (with digital camera). Please send all this information to support@acronis.com along with the link to this thread and te detialed description of the problem. We will certainly help you with the solution.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.