Are These 3 Items Spyware?

Discussion in 'other anti-malware software' started by tomteeth, Nov 27, 2007.

Thread Status:
Not open for further replies.
  1. tomteeth

    tomteeth Registered Member

    Joined:
    May 23, 2002
    Posts:
    153
    Location:
    filthydelphia
    Hello Everyone: Am using windows xp home with updated everything, I could not seem to post this in the Hijack forum as it was showing me as a guest and not a registered user.
    Any how these three items were in my hijack this log and they will not remove when I click on "fix it"?
    Does anyone know if they are spyware and why wont they fix?

    I wont post the whole log unless requested, please let me know and Thanks,>>>

    O4 - S-1-5-18 Startup: AutoPlay.exe (User 'SYSTEM')
    O4 - .DEFAULT Startup: AutoPlay.exe (User 'Default user')
    O4 - .DEFAULT User Startup: AutoPlay.exe (User 'Default user')
     
  2. Stephen2_Aus

    Stephen2_Aus Registered Member

    Joined:
    Feb 17, 2007
    Posts:
    37
  3. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
    What you are showing are Registry entries located at, for example:-

    HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Run

    The Reg entry would be used to autostart the file.

    Generally AutoPlay.exe is not a virus, but a virus could be given that name. Do you have a location for the file itself?

    You may need to log in as Administrator, or change Permissions with Regedit, to effect a fix.
     
    Last edited: Nov 27, 2007
  4. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Try Autoruns.
     
Loading...
Thread Status:
Not open for further replies.