Applications panel is always white. Why?

Discussion in 'LnS English Forum' started by ibrido, Dec 13, 2004.

Thread Status:
Not open for further replies.
  1. ibrido

    ibrido Registered Member

    Joined:
    Dec 13, 2004
    Posts:
    2
    the left panel of applications-filter is always white. Why?
    There are not application here...
    are they found automatically?
    I have added manually a many software in the right panel.
    o_O o_O o_O
    In the options-panel there are display 2 net interfaces:
    D-Link DFE-528TX PCI Adatper (for ethernet ADSL Italian line)
    Wan miniport (IP) Look'n'st
    I must click in automatic selection?
    I am a single computer and not use a network line
    o_O o_O o_O
    I have download a trial shareware look'n'stop from two days.
    I use Win XP Sp2 - Look'n'stop 2.05p2 Oct 5 2004
    Excuse my for my bad english
    bye
    Ibrido
     
  2. MickeyTheMan

    MickeyTheMan Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    1,016
    First, make sure the application filtering box is ticked at the bottom right.
    Secondly, the list on the left represents the active applications.
    Thirdly, you do not add manually applications on the right, they will appear as they will require your authorization the first time they attemp access.
     
  3. ibrido

    ibrido Registered Member

    Joined:
    Dec 13, 2004
    Posts:
    2
    Yes, I am sure!
    Ok! But no message is appeared asking a permission of work. o_O
    I have open Winword.exe [word 2003] and Outlook.
    Ok. Now i reinstall the software and retest.
    :)
    Thank
    Ibrido [ITALY]
     
  4. MickeyTheMan

    MickeyTheMan Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    1,016
    are your applications accessing internet ? they have to to appear on the list
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
Thread Status:
Not open for further replies.