application start was blocked

Discussion in 'ewido anti-spyware forum' started by stapp, Oct 7, 2006.

Thread Status:
Not open for further replies.
  1. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,264
    Location:
    UK
    I right-clicked to scan a downloaded file before opening it ( I always do this for safety) and avg 7.5 froze, even the tasbar icon would not respond, nor would the main interface. So I rebooted, all fine now.
    In the logfile.txt it said....
    application start was blocked because of several instances..synchronize database and filecache.

    What causes this?
     
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,264
    Location:
    UK
    It would be nice to know if some other users are having any problem with a context scan of an unopened downloaded file as I am. I also know of someone else now. Any replies please?
     
  3. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
    You can reproduce this problem with the context menu scan (maybe with other files)?
     
  4. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,264
    Location:
    UK
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.