application filtering

Discussion in 'LnS English Forum' started by mu30286, Sep 20, 2004.

Thread Status:
Not open for further replies.
  1. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    everytime i start wmp10, it makes so many connections, how do i know the ip and address it connects to, thank you.
     

    Attached Files:

  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    For TCP and UDP Port selection enter !0-65535 ;)
     
  3. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    i am sorry :(

    after i enter the port selection !0-65535

    there is still no info on the ip and address.
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Keep the Warning Flag set on that app in Application Filtering list...
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Execute that app and do what u was doing for the App to make Connections, in Log screen you should see the loggings
     
  6. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    this is what i have entered, is it correct?
     

    Attached Files:

  7. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    and this is the rule, is everything look ok?
     

    Attached Files:

  8. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Now set deny flag for launching rights and you should be set...
     
  9. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    Phant0m, thank you very much for the help, appreciate it.

    i have denied the application, still no ip address show up.

    i feel dumb :(
     
  10. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    heh

    You have to begin using Windows Media Player and do what you had been doing to trigger it to connect to Internet, once it does there be Loggings in "Log" screen.
     

    Attached Files:

  11. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    yes, i did restart wmp everytime i change something.

    the "new" log in the log screen show the same old style log, without the ip address as shown in your screenshot.
     
  12. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    :|

    Has to work if u done it all correctly
     

    Attached Files:

  13. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Ahhhh now i think i see, you have to customize your Look 'n' Stop Window with greater width in order to see what I see, or double click on a packet entry and use arrows :)
     
  14. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    :D

    the width is ok, and the rest are set as yours too, it just wont work, :'(

    i am tired, *puppy*
     
  15. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    What ver of Windows you running ?
     
  16. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    xp sp2.
     
  17. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    and Phant0m, when i blocked wmp, it just says stopped, unlike your screenshot says TCP port not allowed.

    do i need to use your Phant0m rule set? right now i am using enhanced rule set.

    thank you.
     

    Attached Files:

  18. mu30286

    mu30286 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    17
    i found out the cause, it is the proxy server option in wmp10, when i disable it, everything is ok. :)

    thx again.
     
  19. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Very good!! :D
     
Thread Status:
Not open for further replies.